Timemachine AEBS nightmare

Discussion in 'Mac Accessories' started by prism, Mar 23, 2008.

  1. prism macrumors 6502a

    Joined:
    Dec 6, 2006
    #1
    Ok either Apple is using us as beta testers or they decided to emulate Micro$oft. I cant believe the amount of time that I wasted ever since the firmware update, trying to get timemachine to work over airdisk. First I thought I could accelerate the process by plugging the external drive directly to my MBP. Already there I had a problem with TM telling me that I dont have enough space for the backup, huh??? My 120gig MBP drive is being backed up onto a 250gig external drive and I dont have enough space??? I removed some data and the backup process began. It was fast enough but when it finished and I plugged the hard drive directly to the AEBS, TM recognized it and when I selected backup now, it created a spindlebundle file, ignoring the whole backup files that were created through the direct connection. I have no access to the earlier backup files when I enter TM!!! Great!!!
    So then I reformatted the disk and did the first backup directly through airdisk. This time it didnt tell me that I didnt have enough space on the external drive and went directly into backing up my files. But here is the problem, it is taking way too long, I just cannot afford to keep my MBP on for hours. Why cant I backup directly through the MBP the first time? What gives? This has been an incredibly annoying experience, thanks a lot apple!
     
  2. Mindflux macrumors 68000

    Mindflux

    Joined:
    Oct 20, 2007
    Location:
    Austin
    #2
    That's correct. If you change the way the TM drive is hooked to your machine then it invalidates the backup bundle and starts all over.

    Just let the initial backup occur, after that the incremental backups are tiny.

    ALSO For what it's worth, Apple has NEVER claimed that TM works with AirDisk. They advertised it as a feature before Leopard came out but then removed it.

    *IF* it was meant to take place with this 7.3.1 firmware, why didn't Apple announce it? I think it's a fluke.
     
  3. jamesarm97 macrumors 65816

    Joined:
    Sep 29, 2006
    #3
    I think I am having a similar problem. I have a 500gig drive I was connecting to directly to do timemachine, but stopped feb 2 because it was a pain. I move the drive over to my AEBS and the macbook started backing up. It eventually gave me an error about not having enough space. It only wants to write 107 gig but I only have 87gig free. I see my old backup files but the new timemachine backups don't seem to use those because it is not deleting the oldest backup to make space for a new one.
     
  4. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #4
    I haven't read the documentation for what you are trying to accomplish but I wonder if this might have been mentioned in it.
     
  5. powz macrumors regular

    Joined:
    Apr 24, 2007
    #5
    I do understand your frustration. It sounds like you may be using the wireless connection to do your initial backup. One thing you could try to speed up the initial backup is to plug your MBP up to your router via ethernet, which should give you a speed boost (if you have gigabit ethernet it'd b even faster). Since it is still going through your AEBS, the TM backup should still be recognized if you switch to wireless later. I haven't tried this myself yet, but I don't see why it wouldn't work.
     
  6. prism thread starter macrumors 6502a

    Joined:
    Dec 6, 2006
    #6
    Sorry, tried that already, I have a fast ethernet AEBS, it is still at snail speed, just slightly faster than wirelessly. Bummer!
     
  7. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #7
    Yes the first backup is VERY slow. I mean it's painful. You'd think it would be fairly fast as in theory you're connecting to a drive over gigabit ethernet, but it's slow. Now that being said, I really don't care. I'd be pissed off if it were slow for other things (which it is, and i am pissed), but for backups, who cares. Let it do the initial backup from a WIRED connection overnight. After that, the incremental backups are all very quick.
     
  8. prism thread starter macrumors 6502a

    Joined:
    Dec 6, 2006
    #8
    Ok I now have a single sparebundle file that was initially created using the direct USB link to my MBP. It is recognized via the AEBS in subsequent backups but my situation is complicated by the fact that I use filevault for my files on my MBP. Since I travel alot, I want to keep it that way but with filevalut activated, timemachine becomes a bare bones backup system as I cannot access any of the files through the timemachine interface!
    This is really crazy, after wasting all this time I realize that I could have done all this using a simple backup scheme instead of this overrated junk called timemachine. Sorry for venting but I hate being a beta tester for free!
     
  9. Zyniker macrumors 6502

    Joined:
    Feb 14, 2008
    #9
    You could use your initial backup after changing the connection...however you'd have to go through the same process as switching from one hard drive to another (format the new drive, copy all data from the old drive to the new one via the connection you will be using with the new drive, rename the old drive to anything other than the name it currently has, rename the new drive to the name the old drive once had, unplug both drives, reconnect). Of course, this is pointless in your situation as you'd still have to 'suffer' the speed of the wireless/wired backup over WiFi/ethernet...
     
  10. grimslade macrumors member

    Joined:
    Feb 25, 2008
    #10
    The fact that Time Machine over wireless uses a sparsebundle mounted as a disk is well-documented and discussed all over this forum. A moment's reading could have saved you hours of trouble. The problems with File Vault and Time Machine are also much discussed. A stitch in time saves nine. Sorry to be harsh, but I think your harshness is itself a little unwarranted. These are known problems, as the saying goes.
     
  11. prism thread starter macrumors 6502a

    Joined:
    Dec 6, 2006
    #11
    Maybe so, but that certainly doesnt excuse Apple for not providing any document on what seems to be a well documented issue in forums!
     

Share This Page