Timemachine Question

Discussion in 'MacBook Air' started by marissa.anders, Jul 8, 2016.

  1. marissa.anders macrumors newbie

    Joined:
    Mar 11, 2013
    #1
    I'm having some issues with Timemachine. I plugged in an External HD and it started to do a backup. It seemed stuck at "preparing backup" and I tried to cancel it by clicking on the x. When I did that, it switched to "Encrypting" and there's no option to stop it. I tried to delete the "in progress" backup file, but that didn't seem to stop anything.

    My machine is stuck on "Encrypting," and it's been like this for 2 hours now and I honestly can't tell if there's any progress being made or if it's just stuck.

    Does anyone know if there's any way to stop this or if there is a way to tell if anything is actually happening? There doesn't seem to be any options in Timemachine for me to click on.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Enter the command below in Terminal application and it will show you the percentage encryption completed.

    Code:
    diskutil cs list
     

Share This Page