TimeMachine - wont boot after recovery?

Discussion in 'iMac' started by km9898, Apr 11, 2012.

  1. km9898 macrumors member

    Joined:
    Oct 4, 2011
    #1
    Wow, i dont know where to start..

    I have a iMac 27" intel i7 2011. Havent had any problem with it until yesterday. I was erasing my files i had in my recycle bin and for some strange reason i see that around 70% of all my files on my harddrive was gone. I also saw in finder that i had almost entire harddrive empty..

    Hmm, i was scared but i thought that this is not so bad, because i have a 2TB external disk that's making time machine backups all the time.

    I booted up with my recovery parition and started to recovery from time machine backup that i have since a few days ago (to be sure that it worked then).

    When the recovery was finished (after around 8h / 600 GB) it was complete. But now when im booting up my iMac, all i got is apple logo and spinning wheel. I can hear that all my drives is starting up, exactly like always, but its stuck there, its spinning..

    What i've tried until now is:

    - Repair disk permissions
    - Repair disk
    - Resetting NVRAM and PRAM
    - Disconnect all cables and only run with power cable connected.
    - Safeboot (Its the same here, cant boot)
    - Doing another time machine recovery but at a even earlier date.

    Please guys, help me

    EDIT: I had not been able to boot at all since a did my first try to recover from time machine.
     
  2. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #2
    My suggestion would be to do a clean install of IS X and then recover user data and applications from the Time Machine backup. You might want to consider doing fresh installs of the applications as well after the recovery is complete.
     

Share This Page