Tin sound/shaking left speaker

Discussion in 'MacBook Air' started by jgc, Jul 26, 2012.

  1. jgc macrumors regular

    Joined:
    Feb 21, 2012
    Location:
    Canada
    #1
    Hi guys,

    I've had my MBA for just over a month now. 1-2 weeks ago I started to have a problem with my left speaker. My assumption is that it's loose inside the case. It makes a 'tinny' sound, sort of like aluminum foil makes when being lightly crinkled. It typically starts up when the sound is around 75% Doesn't always happen but I'd say more often than not it does. Has anyone else had this problem and if I take it to the Apple store, will they do anything about it? It sounds minor but it's impossible to tune out and is quite frustrating. Not what you expect from a $1300 laptop.

    Cheers.
     
  2. mrs1986 macrumors regular

    Joined:
    Apr 21, 2011
    Location:
    Uruguay
    #2
    You can take it to a store and let the genius guys take a look, it maybe is a easy fix or they just give you a new mac...
    For much less than that people go to the store to claim a new laptop... I think some times people is overreacting and beeing mean with the kindness and good service from apple for really stupid things...
    But your is clearly a defective speaker so you could go to the store and make it fixed :)

    Good luck.
     
  3. jgc thread starter macrumors regular

    Joined:
    Feb 21, 2012
    Location:
    Canada
    #3
    Yeah. I really wanted to ignore it since I didn't want to be one of 'those people' who takes their laptop back for something minor but it's really annoying. It's happening at lower volumes now and it's very frustrating. It's definitely not going to get any better. I've only had it for a month so it really shouldn't be happening. I guess I'll go take it to the store. Hopefully it's an easy fix. I really don't want a replacement since I got a CTO (RAM upgrade) which isn't in-stock and I hate the idea of having to start my computer from scratch unless they can clone my drive for me.

    Has anyone else had this problem?
     

Share This Page