Tiny XP via VMware Fusion Problem

Discussion in 'MacBook' started by 08mxkfx, Jan 4, 2009.

  1. 08mxkfx macrumors regular

    08mxkfx

    Joined:
    Oct 4, 2007
    #1
    I installed tiny xp in my alu macbook using bootcamp and then installed all the driver form the disc that came with my macbook but when i open my bootcamp partion with vmware fusion i keep getting a box that says new hardware found and its for PCI Standard PCI-to-PCI Bridge. If i click install software automatically it says it installed correctly but the second i close the box and new one pops up saying the exact same thing. But the thing is that if i use windows through bootcamp i dont get the box. Anyone have any ideas on how to get this to stop popping up?
     
  2. finnschi macrumors 6502

    Joined:
    Dec 30, 2008
    Location:
    Hamburg, Germany
  3. 08mxkfx thread starter macrumors regular

    08mxkfx

    Joined:
    Oct 4, 2007
    #3
    what number install did you do? it runs fine for me except that window keeps coming up.
     
  4. Mako5 macrumors regular

    Mako5

    Joined:
    Nov 15, 2008
  5. 08mxkfx thread starter macrumors regular

    08mxkfx

    Joined:
    Oct 4, 2007
    #5
    its a 400mb version of windows xp. They cut all the useless stuff like internet explorer, outlook express, all unneeded drivers and alot of other stuff. Just do a search in google and you will find out about it. There is also a tiny vista version too.
     
  6. finnschi macrumors 6502

    Joined:
    Dec 30, 2008
    Location:
    Hamburg, Germany
    #6
    You isntalled Vmware tools right? :confused: then it Should be fine... I'll try booting it up with vmware...
     

Share This Page