SSpiro

macrumors 6502a
Original poster
Mar 30, 2007
597
17
Atlanta, GA
iPad 2.. TinyUmbrella isn't saving or finding 6.1.1 or 6.1.2

Running 5.1.1 currently.

What might i be doing wrong? Want to save these.. obviously too late now fo 6.1.1..
 

Qaanol

macrumors 6502a
Jun 21, 2010
571
11
6.1.1 was only for iPhone 4s.

TinyUmbrella has not yet been updated to recognize 6.1.2.

Cydia should have your 6.1.2 blobs saved automatically.
 

dhlizard

macrumors G4
Mar 16, 2009
10,214
119
The Jailbreak Community
Plus, if you previously checked Make my life easier when Cydia offered it, then your 6.1.2 SHSH are already saved.
Check the Cydia front page (at the top) to verify.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.