Tinyumbrella: saving 5.0.1 for Ipad 2

Discussion in 'iPad Hacks' started by val23, Jan 12, 2012.

  1. val23 macrumors member

    Joined:
    Jun 18, 2009
    #1
    Hey all,
    just a quick question.... i don't have my ipad 2 which is on 5.0 with me physically right now but it's been connected to my tinyumbrella on my macbook before. Am i still able to save the SHSH of 5.0.1 for it WITHOUT it being connected to my macbook simply by running tinyumbrella and clicking save SHSH? I just want to make sure i have a way to upgrade to 5.0.1 in case 5.0.2 comes out... but i don't have my ipad 2 with me right now.

    Thanks!
     
  2. zaxdude macrumors 6502

    Joined:
    Mar 11, 2011
    #2
    If you open up the TU app and your device is listed, then yes, you can save the blobs without it being connected.
     
  3. f4780y macrumors 6502

    f4780y

    Joined:
    Jul 21, 2009
    Location:
    Troon, Scotland
    #3
    However, be aware that your blobs are worthless as things stand. There is no way to use 5.x blobs for iPad2.

    You must ensure you get your iPad2 updated to 5.0.1 BEFORE Apple close the signing window if you want to be able to jailbreak it with the forthcoming JB. They will do this around 24 hours after the release of the next version of IOS (expected to be 5.1).
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    maybe people should stay up to date instead of when making sugestions that blobs are useless......


    Ipad2 wifi only with blobs can restore from 5+ to 4+
    Ipad2 GSM with blobs can restore from 5+ to 4+ with TinyCFW

    It's very important to save your blobs/shsh for future downgrades, also on 4S and Apple TV
     
  5. Cha macrumors regular

    Joined:
    May 1, 2010
    #5
    I think the "useless" aspect has to deal with downgrading from 5+ to another 5+ version. Downgrading from 5+ to 4+ is a well known process.

    Right now the 4S base iOS version is 5...

    In the future, the combination of the blobs and the AP ticket may open the downgrade possibilities.
     
  6. jazzplr macrumors newbie

    Joined:
    Sep 14, 2009
    #6
    So can I summarize that I'm safe staying on 4.3.3 on my iPad 2 GSM until the 5.0.1 jailbreak is available? There seems to be a lot of people questioning whether to upgrade to 5.0.1 now and lose their jailbreak until the 5.0.1 jailbreak is available.
     
  7. Cha macrumors regular

    Joined:
    May 1, 2010
    #7
    Depends when 5.1 is released. Once 5.1 is released, then the window for 5.0.1 will be closing, so you may lose the chance to upgrade to 5.0.1. That is why people are asking about the timing of the upgrade.

    Some people are upgrading the OS to 5.0.1 and saving the SHSH/AP Tickets and then downgrading back down to 4.3.3. Downgrading is possible on the WiFi/GSM versions right now (iPad2 - related).
     
  8. jazzplr macrumors newbie

    Joined:
    Sep 14, 2009
    #8
    I've got my shsh blobs saved so do I still want to upgrade to 5.0.1? I thought I'd be able to still go to 5.0.1 even if the signing window closed.
     
  9. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #9
    If your are still on 4.3.3 you can save your SHSH/AP ticket for 5.01 via TU, no need to upgrade for that.

    No, that is at the moment not possible, so you have to make sure that you don't miss the window once 5.1 comes out. It usally is 36-72 hrs, but who knows what apple will do next.

    For that reason alone i already upgraded to 5.01 (wifi only so downgrade available) but don't want to miss the window. The JB will be released in the next few days, i can live without the JB for a while....
     
  10. f4780y, Jan 16, 2012
    Last edited: Jan 17, 2012

    f4780y macrumors 6502

    f4780y

    Joined:
    Jul 21, 2009
    Location:
    Troon, Scotland
    #10
    excuse me? Saving 5.0.1 blobs are useless as things stand. They serve no purpose and CANNOT be re-used under any circumstances on the iPad2. That may change in the future, but today they are useless.

    The OP and the title of the thread are specifically about 5.0.1. blobs. You are the one who introduced 4.x into the conversation. I was talking directly to the OP about HIS blobs which were 5.0.1, hence the comment "your blobs are useless".
     
  11. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #11
    @f4780y

    From notcom 14dec

    I've pushed a version of TinyUmbrella that will add an ApNonce to the APTicket request. There is no simple way to handle saving both types of SHSH (one with no ApNonce in the request and one with an ApNonce in the request). At least, there is no simple way for me to do it in the time that I have available for such a change.

    In order to be the ABSOLUTE safest, your best bet would be to zip up your .shsh directory and put it in a safe place. Normally I would do something to save this for you but it would be a rather bit TU change for me to manage saving two types of the same SHSH version.

    I will keep you posted as I discover more information about what details are and are not important.

    From notcom 27 dec
    Apple TV 4.4.3 support
    Sorry I skipped this version. I've updated TU to work with Apple TV 4.4.3. For those of you with Apple TV 2 - be ABSOLUTELY sure you have your 4.4.3 SHSH for your device... It may be QUITE important.

    From notcom jan 3

    iPhone 4S 9A406 - Preemptive Support
    Although we cannot exploit/restore iPhone 4S SHSHs we still should save them just in case. I've just updated TU to support iPhone 4S 5.0.1b "9A406".


    From @MuscleNerd
    Upcoming redsn0w release makes both TinyUmbrella and Cydia blob saves useful for 5.0+ (1st verifies, then stitches)
    9 dec

    From @MuscleNerd
    For time being, please just use most recent TU to save 5.0.1 blobs+APTicket...redsn0w will do the rest, should you need to restore.
    9 dec

    I'm not an expert, but they are!!!

    The blobs might not be usefull now but they might in the future, at first nothing we could use them for, but now ifaith and redsn0w can make custom ipsw to downgrade A4.

    So everybody is well advised to do safe them.
     

Share This Page