iPhone TinyUmbrella won't detect iPhone 5.

Discussion in 'Jailbreaks and iOS Hacks' started by LyricalMenace, Feb 4, 2013.

  1. LyricalMenace macrumors member

    Joined:
    Aug 8, 2010
    #1
    Is this a problem for anyone else?

    I just did a restore to my iPhone 5 via itunes to 6.1 and restored from backup.

    Downloaded TU newest version and it won't detect my device.

    I have tried changing USB ports, running as admin, disconnecting phone, as well as a fresh reboot and it still won't detect.

    I am unable to save my blobs and would like to get this out of the way ASAP.
     
  2. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #2
    Use redsnow.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Just you.
    Try updating java or run TU on another computer.
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    TinyUmbrella didn't work for me until after I jailbroke my device.
     
  5. mateo124 macrumors regular

    Joined:
    Oct 15, 2011
    #5
    Why does it even matter anymore if you can't restore with them?
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Its like planning ahead for your future:)
     
  7. LyricalMenace thread starter macrumors member

    Joined:
    Aug 8, 2010
    #7
    Updated my Java but TU still didn't work.

    Used redsn0w and it saved them correctly (I think)

    Thank you.
     

Share This Page