TIP: How to view a Quicktime movie in full screen without Pro

vniow

macrumors G4
Original poster
Jul 18, 2002
10,266
0
I accidentally my whole location.
Inspirede by edesignuk's thread, I've got a tip that I've been meaning to post for some time.https://forums.macrumors.com/attachment.php?s=&postid=251585

This is an easy way to view Quicktime movies in full screen without Pro (although it works with Pro also)

Open a simple text editor and input these lines:


Code:
<?xml version="1.0"?>
<?quicktime type="application/x-quicktime-media-link"?>
<embed src="NAME_OF_TRAILER.mov" autoplay="true" fullscreen="full" />
Including all quotes and whatnot.

Save it as a file with a .qtl extention in the same folder as the movie you want to play full screen, double click and enjoy full screen goodness.https://forums.macrumors.com/attachment.php?s=&postid=251585
 

vniow

macrumors G4
Original poster
Jul 18, 2002
10,266
0
I accidentally my whole location.
Originally posted by Vlade
I tried multiple movies, one was SLC Punk.mov
Okay try this:

Download this movie (about 600k)

http://homepage.mac.com/magicshow/.Movies/switch.mov

(ctrl/right click and select save link to disc or something like that)

Save it to say...Desktop, take this code, copy it into a text editor and save as switch.qtl on Desktop (or wherever you saved it.)

Code:
<?xml version="1.0"?>
<?quicktime type="application/x-quicktime-media-link"?>
<embed src="switch.mov" autoplay="true" fullscreen="full" />
Of course exclude the little code and ' at the top and bottom, that's just part of the vB code.
 

edesignuk

Moderator emeritus
Mar 25, 2002
19,233
2
London, England
Originally posted by Vlade
Still no luck :(, it just opens up like a normal file :(.
Works perfect for me, to make the file I used TextEdit, then from the format menu selected "Make plain text" (to remove the rtf file extn), then enter the text from vniow's above post and save as a .qtl, when it says:

Save Plain text
Document name xxxxx.qtl already seems to have an extension.
Append '.txt' anyway?

Select "Don't append"

edit: fixed some typos ;)
 

vniow

macrumors G4
Original poster
Jul 18, 2002
10,266
0
I accidentally my whole location.
Well I don't know what to tell you then, I don't have Pro on my iBook and it plays full screen, no prob.

Maybe trashing the preferences will do the trick, I dunno.

And when you say it opens up as a normal file, do you mean a normal Quicktime file or just a generic file?

Edit: I didn't see edesignuk's post.https://forums.macrumors.com/attachment.php?s=&postid=258415
 

Vlade

macrumors 6502a
Feb 2, 2003
959
0
Meadville, PA
Ok I found the problem, I used Simpletext instead of text edit and when I saved it added the .qtl BUT it didnt change the file type. Text edit changed the file type for me along with adding the extension, so it works now.

Thanks, now I dont need to hide the dock before watching a movie :)
 

comrade

macrumors regular
Mar 7, 2003
105
0
orlando, fl
I usually just zoom in on the movie using the shortcut. Obviously, this saves more time in the long run but is that essentially the same ting, quality-wise?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.