Tired of 2 bars of LTE but effectively no service with AT&T

Discussion in 'iPhone' started by puma1552, Nov 29, 2013.

  1. puma1552 macrumors 601

    Joined:
    Nov 20, 2008
    #1
    My wife and I have each have an iPhone 5 with AT&T.

    Quite frankly, I'm tired of having 2 and sometimes even 3 bars of LTE service, but effectively having no service, being unable to send texts.

    It's one thing to have no service, but it's another to tell me I have 2-3 bars of service and really have no service, that's irritating as hell. I'm sure AT&T would blame Apple and vice-versa.

    Isn't there some way I can boost the signal? I think there is but I don't know what it is or if it works or is just a bunch of BS.

    AT&T is definitely out the door when the iPhone 6 comes out. Tired of St. Paul - not immediately downtown where there are skyscrapers - being pretty much a dead zone for AT&T.
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    There's no way to boost a signal without extra hardware to repeat the signal. And I haven't heard of any to LTE signal repeaters, only 4g ones

    How is your signal when you connect to 4g?
     
  3. Diseal3 macrumors 65816

    Joined:
    Jun 29, 2008
    #3
    Perfect time to start looking for other carriers that work better in your area.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Yes, you can boost the signal.
    Gotta hold up in the air a metal coat hanger while you use the phone.
    Signal will reach 4-5 bars at least. But make sure its metal and not a plastic hanger.
     
  5. Ecoh macrumors 6502a

    Ecoh

    Joined:
    Oct 30, 2009
    Location:
    USA
    #5
    My ATT iPhone 5s kept dropping calls and not sending txt msg., even though I had 2 bars of LTE. I went through all the trouble shooting , reboot, restore, cleaning the sim, no help. Apple Care told me to get a new sim. Solved the problem, now I have 3-4 bars LTE always, and no dropped calls. If you haven't tried a new sim, it might be worthwhile.
     
  6. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #6
    Sounds like one of those toxic relationships can't get out. :D
     
  7. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #7
    I get fairly good service where I live on 2 bars of LTE. Have you contacted AT&T and let them know about your issue?
     
  8. wxman2003 Suspended

    Joined:
    Apr 12, 2011
    #8
    This is not the same thing, but I have an rMini with AT&T service. I get 2 bars with LTE and full bars with 4G when I turn LTE off. With LTE on, I get 5-7 Mbs download and less the 1 Mbs upload. I turn off LTE and only use 4G and I double my download and upload speeds. So I would recommend turning off LTE and see what happens. You probably will have faster speed and better connection.
     

Share This Page