TM on unsupported drive

Discussion in 'OS X Yosemite (10.10)' started by Ernie11, Nov 27, 2014.

  1. Ernie11 macrumors member

    Joined:
    Apr 4, 2014
    #1
    Hi everyone. When I was running mavericks I had a time machine backup on a windows xp server. After updating to yosemite I cant get it to work. I have used the command in terminal so that in time machine I can see the unsupported volumes but I cant see them. I only get 1 option every time and its the "other airport time capsule". Any ideas how to fix this? Thanks.

    *command I used in terminal: defaults write com.apple.systempreferences TMShowUnsupportedNetworkVolumes 1
     
  2. Ernie11 thread starter macrumors member

    Joined:
    Apr 4, 2014
    #2
    Bump. I really need this working, been working on it for couple days now.
     
  3. asriznet macrumors regular

    Joined:
    Dec 21, 2013
    Location:
    Singapore
  4. Ernie11 thread starter macrumors member

    Joined:
    Apr 4, 2014
    #4
    I tried this and im still unable to see the unsupported volumes in the time machine. I have an old backup from mavericks in this same backup folder on the windows xp server and I can access the content of it so I know everything is working fine there. I just cant choose to backup to an unsupported volume in yosemite. I have tried the: sudo tmutil setdestination "/Volumes/backups/(NAME OF SPARSEBUNDLE).sparsebundle" terminal command but it doesnt work either.
     

Share This Page