To buy? Or not to buy?-incompatible?

Discussion in 'macOS' started by BJB Productions, Aug 28, 2009.

  1. BJB Productions macrumors 65816

    BJB Productions

    Joined:
    Nov 10, 2008
    #1
    Hi,
    Hopefully some people can clear this up for me; I was planning on buying SL today, but after reading the wiki support document, I noted that a few mandatory programs that I need, will not run with SL. Those include Adobe Photoshop Elements, they said FCE version 4.0 would work, but what about earlier versions? and Google Notifier. I really need Photoshop for sure...so anyone know if it is true it won't work? Should I buy? Or wait?

    Thanks
     
  2. mrmayor92 macrumors 6502

    Joined:
    Jul 12, 2008
    Location:
    PA
    #2
    i would wait it out and then ask again about a week from now so your absolutely sure
     
  3. BJB Productions thread starter macrumors 65816

    BJB Productions

    Joined:
    Nov 10, 2008
    #3
    Ok, thanks.
     

Share This Page