To Publish or not to Publish, that is the question.

Discussion in 'Mac Apps and Mac App Store' started by dannyg9, Jan 1, 2010.

  1. dannyg9 macrumors newbie

    Joined:
    Mar 12, 2008
    Location:
    Western Europe
    #1
    Hello and Happy New Year!
    Im using iWeb 3.0.1 on MBP. I am completely redoing my homepage. www.barehoof.com I imported 4 pictures and 3 video from my media helper. All went fine there, I rotated the photos for design, and made the videos in quick time all 3 about 1 minute each. I publish to a folder and when I went to preview the index file it is a mix of what use to be there, some pictures are distorted, and left over text is laying on top of the new. Im using Safari, all software is updated. Im lost and stuck until I know that i what I update is what I want. Please any suggestions are most welcome.

    HAPPY NEW YEAR
    Danny
     
  2. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #2
    Yes. I have the same when I update my website. It's Safari not loading the site properly. Try Safari's reload button, that usually sorts it for me. It happens sometimes after I've uploaded to the web and open with Safari, so I use Firefox to check it.
     
  3. chrono1081 macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #3
    I had problems with the latest iWeb. I like the program a lot but the latest one has strange glitches.

    I switched to Rapid Weaver and LOVE it.
     
  4. dannyg9 thread starter macrumors newbie

    Joined:
    Mar 12, 2008
    Location:
    Western Europe
    #4
    Thanks guys. Problem solved. I had to reboot my machine and then reload my index.html file and found that it did load correctly. I then trusted the other files to upload to my server and yes they did publish correctly.

    I think that 2010 will by my year for a website software change. I have 3.6 RapidWeaver and just upgraded it to 4.3.1 and will go through the leaning curve process. They have some nice quick view tutorials. Im feeling pretty good about giving it another go. I hate to leave the iWeb because its so easy but Im tired of the bugs.

    Im worried about losing my rank in Google when I delete my current site and up the new one, any thoughts on that? Ive been number one since i started years ago and not others have copied my trade name in various ways. They are getting close but so far Ive stayed on top.
    www.barehoof.com

    Cheers guys!

    Danny
     

Share This Page