To those who use Apogee interfaces....

inhalexhale1

macrumors 65816
Original poster
Jul 17, 2011
1,037
685
PA
I just picked one up. Very nice. However, I noticed that adjusting volume at lower levels uses larger increments than at higher levels. It's....bizarre. Can this be adjusted?
 

sonsofnarcissus

macrumors newbie
May 20, 2014
13
4
I just picked one up. Very nice. However, I noticed that adjusting volume at lower levels uses larger increments than at higher levels. It's....bizarre. Can this be adjusted?
I have an Apogee Duet. While I don't have an answer to your question, I will however say that they have very good customer service and have always helped me promptly. Suggest you contact them.
 

inhalexhale1

macrumors 65816
Original poster
Jul 17, 2011
1,037
685
PA
I have an Apogee Duet. While I don't have an answer to your question, I will however say that they have very good customer service and have always helped me promptly. Suggest you contact them.
They do have good service, and I did reach out. Apogee uses a logarithmic stepwise increase to the interface. When using the Mac keyboard controls, the increase in decibels will be greater at lower level increases, than when you are at higher volume levels. There is no way to change this, and to do finer, or even increments, you must use the knob.
 

Papanate

macrumors 6502
Jul 21, 2011
304
54
North Carolina
I just picked one up. Very nice. However, I noticed that adjusting volume at lower levels uses larger increments than at higher levels. It's....bizarre. Can this be adjusted?

Sorry had to revive the thread - if you didn't find the solution - here is what you need to do:

Turn off any speakers attached that the Duet is using.
Unplug the Duet USB - then Hold the Knob down and
plug the Duet back in. Wait about 15 seconds or until the
A clears. That is a hard reset on the Duet. Usually fixes
problems like yours.
 

inhalexhale1

macrumors 65816
Original poster
Jul 17, 2011
1,037
685
PA
Sorry had to revive the thread - if you didn't find the solution - here is what you need to do:

Turn off any speakers attached that the Duet is using.
Unplug the Duet USB - then Hold the Knob down and
plug the Duet back in. Wait about 15 seconds or until the
A clears. That is a hard reset on the Duet. Usually fixes
problems like yours.
Thanks. I actually spoke at length with Apogee, and the larger incremental jumps at low volumes (versus higher volumes), when using Apple keyboard controls, is by design. There is no way to adjust that in Maestro.
 

brownbird

macrumors member
Mar 6, 2005
79
60
Worldwide
As a workaround, make fine adjustments to the audio source (iTunes, Ableton, Live, etc.) instead of using the volume knob.

Thanks. I actually spoke at length with Apogee, and the larger incremental jumps at low volumes (versus higher volumes), when using Apple keyboard controls, is by design. There is no way to adjust that in Maestro.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.