Toast 7 - Bad sector error?

Discussion in 'Mac Apps and Mac App Store' started by Mojo67821, Feb 25, 2007.

  1. Mojo67821 macrumors regular

    Apr 20, 2006
    :apple: I've tried burning a DVD from a video TS file twice today and both times I got an error at the end of burning... something about a "bad sector". The disc will play on my computer but not in any dvd players. I tried searching these forums but everything I found on Toast errors just had people posting "It works perfectly for me", which doesn't help me that much :)

    I'm using fit to dvd compression because the files are about 6 gigs, and for some reason I have a feeling this is the cause of the error... at the moment I don't have a smaller file to test though.

    Is this a common error? I have it set to just burn the main feature, could that be the problem? Is it just better to have it burn the whole dvd with all of the menus and languages? Or should I maybe just make an image file first and then burn that?

    If anyone could help me narrow down the problem I would be very grateful.
  2. gollum macrumors regular

    Jan 29, 2007
    If you don't get an answer here try the Roxio forums, I've had good luck there!
  3. eRondeau macrumors 6502a


    Mar 3, 2004
    Canada's South Coast
    I'd suspect the DVD itself rather than the software. Even new DVD burners are notoriously picky when it comes to DVD media. My relatively new Lacie burner refuses to work with a couple of brand names, period. So maybe buy a different brand DVD-R and see if you get the same error.
  4. raddsigns macrumors member

    Nov 19, 2004
    I have a friend who had this happen - and it was due to a stick of ram that was going bad. Once replaced the issue cleared itself up.
  5. Mojo67821 thread starter macrumors regular

    Apr 20, 2006
    Hmm... My computer is only a year old, so I would be really surprised if it was RAM.

    The media thing is interesting. I've been burning for years and have never had a problem with media, but I have seen it mentioned several times on these boards. I'm using CompUSA DVD-R discs which are kind of cheap, so perhaps that's my problem. I'm going to try something new today and check back with you guys.

    Thanks for the suggestions.
  6. Mojo67821 thread starter macrumors regular

    Apr 20, 2006
    I tried two different kinds of discs this morning. The first one quit on me after only about 5 minutes. The second one I burned using a DVD Image I made with Toast... I burned at 1x speed and it worked.

    In general that's a convoluted process, but now that I've found a disc that works maybe I can try to up the speed next time. Thanks for the advice.
  7. balaku macrumors newbie

    Feb 27, 2007
    bad sectors?

    If you have problems with hdd bad sectors I found something at Good luck I hope you will resolve your problem.

Share This Page