Toast 7 burning problem

Discussion in 'Mac Apps and Mac App Store' started by looloopoopie, Sep 27, 2005.

  1. looloopoopie macrumors newbie


    Aug 16, 2005
    New York, NY
    I'm trying to burn a data disc through Toast - I've tried using multiple blank discs - but every time I press the "record" button the window shakes. No errors, and I've checked everything I possibly could. Would it have to do with the fact that I'm trying to burn a video file (.mpg) as data and Toast not allowing me to burn the file as just a data file?

    Please help, as I got frustrated and eventually resorted to burning through finder :/
  2. Dale Cooper macrumors regular

    Dale Cooper

    Sep 20, 2005

    I'm experiencing the same thing. Tried using all kinds of settings, nothing works. (BTW, using a PB with combo)
  3. jonat8 macrumors regular

    Dec 17, 2004
    United Kingdom
    Think it's to do with your serial number. Is your copy of Toast legit? If so then contact Roxio for a new serial number.

Share This Page