Toast discs no longer working on a PC

Discussion in 'Mac Apps and Mac App Store' started by milesdavis, Apr 23, 2008.

  1. milesdavis macrumors regular

    milesdavis

    Joined:
    Nov 17, 2007
    #1
    Hey All --

    Recent switcher. I'm using Toast to burn discs. I was able to use the Mac/PC option to burn a disc that worked on a PC perfectly. Today, I've tried three seperate discs, and they burn perfectly and show up perfectly on my Mac -- but don't even mount on a PC, they are basically invisible.

    If I do a get-info on the disc is says it's formated for Mac OS Extended

    I'm assuming this is the problem, but I'm using the Mac/Pc option in Toast. IS there a setting somewhere that got turned on that is causing this?

    It's making me crazy and I'm burning through so many discs experimenting.

    Thanks SO MUCH for any help!

    MD
     
  2. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #2
    If Toast isn't respecting the Mac/PC setting, try either re-installing or delete Toast's preferences (your-user/library/preferences/roxio toast prefs) and try again.

    You could also try burning from the Finder. That by default makes universally compatible discs.
     
  3. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #3
    Take a screenshot of your settings when you burn, I suspect you have the wrong settings.
     
  4. milesdavis thread starter macrumors regular

    milesdavis

    Joined:
    Nov 17, 2007
    #4
    Thanks for your response. I believe the problem was with the PC's dvd drive. I tested on another PC and the discs worked....it was really strange, I hope that was the problem. :)

    thanks a bunch - MD
     

Share This Page