Toast's "Mac OS Error" Result Code =-50" can't burn any iTunes?

Discussion in 'Mac Apps and Mac App Store' started by Greenjeens, Jun 2, 2006.

  1. Greenjeens macrumors regular

    Aug 25, 2005
    When I attempt to burn an iTunes Playlist to CD-R using toast I get an error code that says "Couldn't Complete the last Command because of a Mac OS error" Results= -50. The window has a Toast logo on it.

    Ran Disc Warrior before removing files. I can copy from one CD to CD-R, using Toast, no problem so the burner and Toast are working, just not accepting the itunes library, of one or more songs.
    To complicate matters I had downloaded an icon changer, called Candy Bar (which I've got rid) of as well as well the "itunes library manager scripts" and a new version of Quicktime 7.1.1 (from 7.1.) Couldn't find 7.1 to downgrade.
    Reloaded Quicktime and Toast no change.
    Was looking through the crash logs but not sure exactly how to read for the stopped process?

    Any guesses what's going on and suggestions? I'm guessing a srcipt has interfered with something, but I don't know much about scripts.

    Any places I should look for what is keeping Toast from burning an itunes list? Should I dump all the scripts. The error messages comes up twice in succession just as the disc begins the "preparing tracks", to read and store files in RAM cache for the Apple Lossles to AIFF CD-R burn.

    Anyone know how to find out what that error code means?

    Thanks for any help, I'm really stumped and lost,

    Just NOW, tried to record one song, "train Kept a Rollin" to view the error message and Toast DID START TO fill the RAM cache and NO error message! Addded a few more songs and I got the errror. Tried that song again and it started to work. I'm going to run Disc Warrior again.
  2. Haliburton macrumors newbie

    Jul 29, 2006
    Recent versions of Toast cannot burn discs with purchased music

    Reading through the Toast version notes one day, I read that a somewhat later version than the Toast v 6.0.9 that I use (on my G4 500 dual and MacBook Pro) is inhibited from burning ANY iTunes purchased through the iTunes Music Store.

    This not be your problem, but thought I'd give all here a heads-up.



Share This Page