Toggling Wifi Causes Lock/Unlock Sounds

Discussion in 'Jailbreaks and iOS Hacks' started by derek420, Nov 11, 2010.

  1. derek420 macrumors member

    Joined:
    Oct 18, 2010
    Location:
    Killa Cali
    #1
    Thread title pretty much sums it up, whenever I toggle Wifi on/off [via SBS/Settings > Wifi] it makes the standard iDevice lock/unlock sound. Its been doing this for a couple weeks I suppose, its not a huge deal but I have no idea what causes it. Thoughts?
     
  2. BeijingiPhone macrumors newbie

    Joined:
    Nov 13, 2010
    #2
    Try resetting your iPhone, probably just a software error
     
  3. evilgreg macrumors regular

    evilgreg

    Joined:
    Aug 13, 2007
    #3
    Not a software error, I've had the same problem on my 3GS for weeks.
     
  4. Justinsean macrumors newbie

    Joined:
    Dec 4, 2010
    #4
    ahhh

    me too anyone figured out why nothing fixes it........it just started too
     
  5. derek420 thread starter macrumors member

    Joined:
    Oct 18, 2010
    Location:
    Killa Cali
    #5
    Oops, forgot to reply to my own thread :p

    A couple weeks ago the issue seemed to resolve itself, I certainly didn't do anything [besides respring/reboots] and I don't remember uninstalling any packages. So yea I still have no clue what caused it, nor what fixed it.

    I still hear it in my head every time I toggle wifi tho :p
     
  6. Dedegarrido macrumors newbie

    Joined:
    Feb 27, 2011
    #6
    Same problem here

    Im having the same problem with an ipod touch 4, running on 4.2, i restored the ipod, it worked for some days but the lock noise went back i dont know how and why... anyone knows how to fix it?
     

Share This Page