TomTom App resolution

Discussion in 'Jailbreaks and iOS Hacks' started by heldercouto, Jun 20, 2011.

  1. heldercouto macrumors newbie

    Joined:
    Jun 20, 2011
    Location:
    Porto - Portugal
    #1
    Hello everyone.
    I'm new in this forum and i have a question if someone could help.

    Is it possible to make the tomtom 1.7 app to run in a lower resolution mode on iphone 4? it's a bit laggy.

    I've tried the same version in a 3gs and it runs smoothly because of the resolution.

    If i install an older version of tomtom like 1.4.1 it runs mutch better but without retina resolution.

    I have an iphone 4 with ios 4.3.3

    Thanks in advance.
     
  2. jnoxx macrumors 65816

    jnoxx

    Joined:
    Dec 29, 2010
    Location:
    Aartselaar // Antwerp // Belgium
    #2
    This is an iPhone/iPad programming forum. you're not really in the right place..
     
  3. heldercouto thread starter macrumors newbie

    Joined:
    Jun 20, 2011
    Location:
    Porto - Portugal
    #3
    I thought that someone know something i could change in info.plist
     
  4. jnoxx macrumors 65816

    jnoxx

    Joined:
    Dec 29, 2010
    Location:
    Aartselaar // Antwerp // Belgium
    #4
    That means you have the source code, and you jailbroken your iPhone?
    Well, then your really not in the right place I think.
     
  5. heldercouto thread starter macrumors newbie

    Joined:
    Jun 20, 2011
    Location:
    Porto - Portugal
    #5
    Ok, sorry.
    Can you point me to the right place?
     
  6. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #6
    I have the same setuup with the UK map and mine seems fine have you checked it not another app causing the issue?
     
  7. heldercouto thread starter macrumors newbie

    Joined:
    Jun 20, 2011
    Location:
    Porto - Portugal
    #7
    last versions of tomtom that use retina resolution are the only with this "problem". I've tested with iberia and europe.

    I also use navigon and sygic and both run smoothly.
     
  8. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #8
    Strange, I haven't noticed a problem with it being laggy in the iPhone 4. seemed the same or better than in my iPod 3rd gen and 3GS.
     
  9. heldercouto thread starter macrumors newbie

    Joined:
    Jun 20, 2011
    Location:
    Porto - Portugal
    #9
  10. LMD75, Jun 21, 2011
    Last edited: Jun 22, 2011

    LMD75 macrumors 6502

    Joined:
    Oct 5, 2010
    #10
    I am experiencing the same issue with ver 1.6 & 1.7 although I have never seen the TomTom software running on earlier versions with low res maps.

    The menu's are slick, smooth, responsive but the map animations are poor when compared to something like Google Maps in hybrid mode.

    I have had a look in info.plist and there is nothing obvious to change to try and force it to use low res maps /run in non-retina mode. Even if we could, the menus /icons are going to look terrible on an iP4.
     
  11. heldercouto thread starter macrumors newbie

    Joined:
    Jun 20, 2011
    Location:
    Porto - Portugal
    #11
    The version 1.4.1 run in non-retina mode and looks good. Not so good as 1.6 and 1.7 but the navigations runs much better without any lag
     
  12. andy2141 macrumors 6502

    Joined:
    May 29, 2010
    Location:
    UK
    #12
    Way back in the days of Windows mobile I had a similar problem with TomTom.

    The fix was to reduce the number of POI's being displayed. Having lots enabled caused the map scrolling/updating to be very slow. Might be completely irrelevant now on iOS, but worth a shot.

    I'm running 1.7 on an iPhone 4 and it's very smooth on default settings.
     
  13. LMD75, Jun 22, 2011
    Last edited: Jun 22, 2011

    LMD75 macrumors 6502

    Joined:
    Oct 5, 2010
    #13
    Andy2141 : What IOS version do you have and is it jailbroken? I have turned off all POI's and have around 350MB available with a reboot /no apps open. Still jerky scrolling especially when making turns (even in Safemode)!
     
  14. heldercouto thread starter macrumors newbie

    Joined:
    Jun 20, 2011
    Location:
    Porto - Portugal
    #14
    Same with me
     
  15. heldercouto thread starter macrumors newbie

    Joined:
    Jun 20, 2011
    Location:
    Porto - Portugal

Share This Page