TomTom choppy /low FPS maps

Discussion in 'iPhone Tips, Help and Troubleshooting' started by LMD75, Jun 15, 2011.

  1. LMD75, Jun 15, 2011
    Last edited: Jun 16, 2011

    LMD75 macrumors 6502

    Joined:
    Oct 5, 2010
    #1
    Been running ver 1.6 EUROPE for a couple of weeks.

    From the YouTube videos /reviews, the maps looked smooth and had good FPS.

    However on my iPhone 32GB (4.2.1 JB) the maps /animations are not so smooth and choppy /low FPS in comparison.

    Check out the following video for an example of issue:

    http://www.youtube.com/watch?v=Z_Ol3IQvUH0

    I have turned off all POI's, closed all apps and rebooted, reinstalled TomTom app and have also upgraded to ver 1.7 with the same issue.

    Is this normal behaviour on ver 1.6 and 1.7?
     
  2. TW95 macrumors member

    Joined:
    May 26, 2010
    Location:
    London
    #2
    Tom Tom Issue.

    Upgrade to the latest software iOS 4.3.3 (or iOS 5 if you have a developer account) and try again. It is likely that because you have JB it has slowed everything down.
     
  3. LMD75 thread starter macrumors 6502

    Joined:
    Oct 5, 2010
    #3
    Thankyou TW95. Do you have the TomTom app?

    My iPhone runs fast and very smooth, has great battery and has been very reliable (apart from TomTom) running 4.2.1 Greenpois0n.

    I only wanted to upgrade if I can be certain that its related to 4.2.1 as everything else works perfectly.
     
  4. TW95 macrumors member

    Joined:
    May 26, 2010
    Location:
    London
    #4
    I do not have the TomTom app.

    When I upgraded to 4.3.3 many of the bugs were fixed, I believe that there is a 4.3.3 jailbreak out so that is no worry. Even if it doesn't help, everything else will still run fine.
     

Share This Page