TomTom "Connect to GPS"

Discussion in 'iOS Apps' started by Burr510, Feb 13, 2011.

  1. Burr510 macrumors member

    Burr510

    Joined:
    Nov 20, 2010
    Location:
    Pittsburgh
    #1
    is anyone else having this issue?

    I'm using the Verizon iPhone....
    my TomTom app constantly displays "connect to GPS" at the top of the screen.

    it seems to lose the GPS signal 3 or 4 times a trip (which I'm not happy about). but, for the most part it seems like the GPS is working because it continues to route me.... but it keeps showing "connect to GPS" on the top of the screen.
     
  2. mgirg macrumors regular

    Joined:
    Mar 19, 2008
    #2
    I read something about this a couple of days ago. It is a know glitch with the app and the verizon iPhone which they are working on fixing. In the meantime just click continue.

    Mike
     
  3. Burr510 thread starter macrumors member

    Burr510

    Joined:
    Nov 20, 2010
    Location:
    Pittsburgh
    #3
    OK. thanks for the update
     
  4. kicko macrumors 65816

    Joined:
    Aug 26, 2008
    #4
    it says it in the app description on the app store.


    I bought it on sale too and i felt it worked pretty well. They claim to be fixing the "bug" asap
     
  5. einmusiker macrumors 68030

    einmusiker

    Joined:
    Apr 26, 2010
    Location:
    Location: Location:
    #5
    it's not the app, it does this same thing on my motionx drive gps. Verizon iphone gps signal is not as strong as my att iphone gps. Mine will say "you're iphone has lost it's gps signal, make sure your iphone has a clear view of the sky" by the time it's done saying that the phone has reestablished gps signal. It's a little annoying
     

Share This Page