Tone Notification Problem

Discussion in 'iPad' started by cschrodes88, Oct 3, 2016.

  1. cschrodes88 macrumors newbie

    Joined:
    Oct 25, 2015
    #1
    Hey guys and gals,

    I recently started having an issue with the Alert tones on my iPad Pro. I didn't see the problem initially after upgrading to ios10, however, it now seems to be a constant issue that I cannot seem to swing after checking all of settings and completing a reset on both my iPhone 7 and iPad Pro

    When I receive phone calls and/or text messages, I no longer hear any type of alert tones come from my ipad. While I still receive the text message and/or phone call, the alert tone simply does not play. I have made sure that my alert volume is turned up and I do not have any services such as Do Not Disturb or Mute All activated at this time.

    Has anyone else had this issue? If so, have you figured out any solutions?
     
  2. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    Are you using the default tone or something special. If so try it with the default tone.
     
  3. RMo macrumors 65816

    RMo

    Joined:
    Aug 7, 2007
    Location:
    Iowa, USA
    #3
    I'm having similar problems on all my iOS devices since upgrading to iOS 10, though more often I'll just get the default sound instead of the app-specific sound. Rebooting the device fixed the problem for me for most apps. If that doesn't work, turning off and back on all notification settings for that app (or at least the ones for that app related to sound--I had problems with alerts too so I did everything) may help. In my case, I had to completely uninstall one app and then reinstall it in order for the application icon badge and other notification-related settings to work correctly. I remember having similar problems when I upgraded to iOS 7 as well.
     
  4. cschrodes88 thread starter macrumors newbie

    Joined:
    Oct 25, 2015
    #4
    I recently switched both my Ring Tone and my Text tone to the default and I am still having issues. It looks like this issue came up in another Forum and the suggestion was to logout and log back into both iMessage and Facetime. I tried both methods on the iPhone and iPad and it still does not work.

    The crazy part is that, at times, the text tones will actually "sound" if the iPad is unlocked and I am working on it. However, as soon as it does to sleep and/or locks, I will receive calls and/or texts and never receive a notification sound.
     

Share This Page