ToneFX Issues

Discussion in 'Jailbreaks and iOS Hacks' started by Ikyo, Apr 25, 2011.

  1. Ikyo macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #1
    Is anyone else experiencing an issue with ToneFX and SMS tones? My problem only shows up when I am in the SMS app. If I am in the app, it will play the normal set SMS tone along with the one I select in ToneFX.
     
  2. dudeabiding macrumors 6502

    dudeabiding

    Joined:
    Aug 24, 2009
    #2
    Set the SMS app tone in Sounds to None. The new Tone is a bit buggy, to say the least.
     
  3. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
  4. Baggy Spandex macrumors 6502

    Baggy Spandex

    Joined:
    May 23, 2009
    #4
    Anyone else having an issue with the latest ToneFXs version in which the system sounds sound muffled after a certain amount of time?
     
  5. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #5
    It is still doing it. I hope they fix it soon.
     
  6. dudeabiding macrumors 6502

    dudeabiding

    Joined:
    Aug 24, 2009
    #6
    I got it to work with biteSMS, but it was doing what you describe. Try setting it to Tri-tone, or whatever the first SMS tone is in Sounds.
     
  7. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
  8. twisted-pixel macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #8
    I installed this, only to have it playing tones twice and after a few hours of this I got so annoyed I went back to the old one
     
  9. Baggy Spandex macrumors 6502

    Baggy Spandex

    Joined:
    May 23, 2009
    #9
    Me too. Stinks, because the new one had some nice upgrades.
     
  10. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
  11. dudeabiding macrumors 6502

    dudeabiding

    Joined:
    Aug 24, 2009
    #11
    Again, with biteSMS (paid version, but the free one should be the same), no issues once I got it dialed in. I have Text Tone in Sounds set to "None." I have ToneFXs New Text Message set to "Silent." Works fine, only one sound (from biteSMS). I have individual tones for each person in my contacts list, and a general tone as well. Bite has a free version, maybe try that and see how it works? I messed around for a few minutes and got it to work.
     
  12. Baggy Spandex macrumors 6502

    Baggy Spandex

    Joined:
    May 23, 2009
    #12
    This is my problem.
     
  13. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #13
    Okay, so that makes perfect sense. The bug is with the apple SMS program.
     
  14. twisted-pixel macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #14
    if I remember though, it wasn't just SMS it was emails that I had the problem with too
     
  15. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #15
    I haven't seen an issue with those. What was going on with them? Maybe I can duplicate it.
     
  16. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #16
    Do you get the double tone when you are in the app only?
     
  17. twisted-pixel macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #17
    by far the most annoying thing though was the fact that when I received a text or email, the stereo in my car would mute for about 10 seconds while the message tone was played (I'm connected via bluetooth).

    This was the main reason I dumped v2
     
  18. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #18
    Does it not do it without it? I thought that it would no matter what because it was playing a clip.
     
  19. twisted-pixel macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #19
    no, tonefx 1 doesn't mute my stereo, tonefx 2 does
     
  20. dudeabiding macrumors 6502

    dudeabiding

    Joined:
    Aug 24, 2009
    #20
    Original Tone was very stable. I've found the new (Pro) version a bit less so. Especially when used in conjunction with biteSMS. However, I have gotten it to work. Hopefully they will fix the bugs they have and the app will become stable once again. Right now, I just have it doing two things. Everything else is running through Apple or bite or an inserted .caf in the app itself.
     
  21. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
  22. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
  23. dudeabiding macrumors 6502

    dudeabiding

    Joined:
    Aug 24, 2009
    #23
    You know, if you leave it in your phone, and disable it (so it doesn't do anything), YOU will know when it has an update because you will get an update alert in Cydia. Instead of asking here. Just saying....
     
  24. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #24
    I don't like leaving it on my phone incase it causes other issues.
     
  25. dudeabiding macrumors 6502

    dudeabiding

    Joined:
    Aug 24, 2009
    #25
    If it is disabled, it can't cause other issues. Set stock sounds or biteSMS or place your own sounds inside apps that let you do so. The only thing it's doing for me is giving me a calendar alert- everything else is disabled.
     

Share This Page