Tons of error messages in Console

thomamon

macrumors 65816
Original poster
Nov 24, 2008
1,128
124
Flemington, NJ
I noticed today they are piling up like crazy and I have no clue what to do about it. I have pasted them below, if anyone has a clue what this is or how to fix it, please let me know.

EDIT: It goes on much longer then this, but it is too long to fit in the forum so I had to cut most of it out.

EDIT 2: i have attached a copy of all the messages in a text file.

http://digitizethis.net/errors.rtf

Thanks

PHP:
10/18/12 1:26:02.000 AM kernel[0]: hibernate_setup(0) took 0 ms
10/18/12 1:26:04.109 AM HDPVRCapture[3319]: Failed to get vid format kr = 0xe0004057
10/18/12 1:26:05.000 AM kernel[0]: Ethernet [AppleBCM5701Ethernet]: Link down on en0 (wol enabled, BJP 3040)
10/18/12 1:26:05.704 AM HDPVRCapture[3319]: Failed to get vid format kr = 0xe00002ed
10/18/12 1:26:05.711 AM WindowServer[68]: CGXDisableUpdate: UI updates were forcibly disabled by application "Messages" for over 1.00 seconds. Server has re-enabled them.
10/18/12 1:26:07.204 AM HDPVRCapture[3319]: Failed to get vid format kr = 0xe00002ed
10/18/12 1:26:08.000 AM kernel[0]: Ethernet [AppleBCM5701Ethernet]: Link up on en0, 100-Megabit, Full-duplex, No flow-control, Debug [796d,2301,0181,0000,45e1,0000]
10/18/12 1:26:08.713 AM HDPVRCapture[3319]: Failed to get vid format kr = 0xe00002ed
10/18/12 1:26:26.000 AM kernel[0]: hibernate_page_list_setall start 0xffffff80e1a41000, 0xffffff80e1a81000
10/18/12 1:26:26.000 AM kernel[0]: hibernate_page_list_setall time: 507 ms
10/18/12 1:26:26.000 AM kernel[0]: pages 2006025, wire 284207, act 431471, inact 2, cleaned 0 spec 15, zf 38416, throt 0, could discard act 195513 inact 101724 purgeable 6629 spec 948005 cleaned 43
10/18/12 1:26:26.000 AM kernel[0]: hibernate_page_list_setall found pageCount 754111
10/18/12 1:26:26.000 AM kernel[0]: IOHibernatePollerOpen, ml_get_interrupts_enabled 0
10/18/12 1:26:26.000 AM kernel[0]: IOHibernatePollerOpen(0)
10/18/12 1:26:26.000 AM kernel[0]: encryptStart 24fa0
10/18/12 1:26:26.000 AM kernel[0]: writing 751413 pages
10/18/12 1:26:26.000 AM kernel[0]: encryptEnd df41600
10/18/12 1:26:26.000 AM kernel[0]: image1Size 0x1731ce00, encryptStart1 0x24fa0, End1 0xdf41600
10/18/12 1:26:26.000 AM kernel[0]: encryptStart 1731ce00
10/18/12 1:26:26.000 AM kernel[0]: encryptEnd 48b3ba00
10/18/12 1:26:26.000 AM kernel[0]: PMStats: Hibernate write took 16212 ms
10/18/12 1:26:26.000 AM kernel[0]: all time: 16212 ms, comp bytes: 3078205440 time: 2765 ms 1061 Mb/s, crypt bytes: 1064546912 time: 1761 ms 576 Mb/s, 
10/18/12 1:26:26.000 AM kernel[0]: image 1219738112, uncompressed 3078205440 (751515), compressed 1202922192 (39%), sum1 a0a03b5c, sum2 aaaa19c0
10/18/12 1:26:26.000 AM kernel[0]: wired_pages_encrypted 178319, wired_pages_clear 103292, dirty_pages_encrypted 469904
10/18/12 1:26:26.000 AM kernel[0]: hibernate_write_image done(0)
10/18/12 1:26:26.000 AM kernel[0]: sleep
10/18/12 1:26:26.555 AM WindowServer[68]: disable_update_likely_unbalanced: UI updates still disabled by application "Messages" after 21.84 seconds (server forcibly re-enabled them after 1.00 seconds). Likely an unbalanced disableUpdate call.
10/18/12 1:26:26.563 AM com.apple.usbmuxd[26]: DeviceRequestAsync failed: 0xe00002d6
10/18/12 9:31:09.013 AM HDPVRCapture[3319]: Failed to get vid format kr = 0xe0004057
10/18/12 9:31:09.269 AM WindowServer[68]: handle_will_sleep_auth_and_shield_windows: releasing authw 0x7ff8a5834660(2004), shield 0x7ff89be052f0(2001), lock state 3
10/18/12 9:31:09.286 AM WindowServer[68]: handle_will_sleep_auth_and_shield_windows: err 0x0
10/18/12 9:31:09.319 AM WindowServer[68]: reenable_update_for_connection: UI updates were finally reenabled by application "Messages" after 22.33 seconds (server forcibly re-enabled them after 1.00 seconds)
10/18/12 9:31:09.388 AM HDPVRCapture[3319]: Failed to get vid format kr = 0xe0004057
10/18/12 9:31:09.000 AM kernel[0]: Wake reason: EHC2
10/18/12 9:31:09.000 AM kernel[0]: AirPort_Brcm43xx::powerChange: System Wake - Full Wake/ Dark Wake / Maintenance wake
10/18/12 9:31:09.000 AM kernel[0]: Previous Sleep Cause: 5
10/18/12 9:31:09.000 AM kernel[0]: The USB device HubDevice (Port 1 of Hub at 0xfa000000) may have caused a wake by issuing a remote wakeup (2)
 
Last edited:

Intell

macrumors P6
Jan 24, 2010
18,883
373
Inside
Those aren't errors. They're just status updates. Not everything posted in a log is an error.
 

smithrh

macrumors 68020
Feb 28, 2009
2,480
923
Those aren't errors. They're just status updates. Not everything posted in a log is an error.
Did you look in the file he posted?

Definitely some issues in there, although I haven't figure out if they're actually important or not.

OP - are you having issues with networking at all?
 

smithrh

macrumors 68020
Feb 28, 2009
2,480
923
I see networking issues as well as possible USB issues.

If his networking is going through USB, that could be the deal.

Knowing what the symptoms are - if any - would be most helpful.
 

Intell

macrumors P6
Jan 24, 2010
18,883
373
Inside
Those are all normal status messages. The only thing USB related is usbmuxd which controls iOS syncing with Mac OS X. It's stating that it wasn't able to authenticate with the device. Normal if the device isn't setup to sync with that machine. The networking messages are normal for a system waking or sleeping as network connections are disrupted when those events occur.
 

thomamon

macrumors 65816
Original poster
Nov 24, 2008
1,128
124
Flemington, NJ
I see networking issues as well as possible USB issues.

If his networking is going through USB, that could be the deal.

Knowing what the symptoms are - if any - would be most helpful.
Those are all normal status messages. The only thing USB related is usbmuxd which controls iOS syncing with Mac OS X. It's stating that it wasn't able to authenticate with the device. Normal if the device isn't setup to sync with that machine. The networking messages are normal for a system waking or sleeping as network connections are disrupted when those events occur.
I have not had any networking issues, I'm only networked with the printer and my wifes Windows 7 machine.

I have no clue why but the console box just popped open the other day showing me all those messages so I got scared when I saw them. I thought something was majorly wrong.

My iPhone 5 I sync with the USB cable. My wifes iPhone 4 and my iPad sync wirelessly.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.