TONS of problems with new unlock. iPhone stuck on Apple Logo! Help!

Discussion in 'Jailbreaks and iOS Hacks' started by lilrush, Nov 30, 2010.

  1. lilrush macrumors member

    Joined:
    Jan 1, 2008
    #1
    Okay so yesterday I jailbroke my 3GS that was on 4.2.1 and unlocked it using redsn0w. It worked for about 30 mins and then when i installed the cydia update, it made be reboot. After this reboot, it hung on the apple logo for an hour. I couldn't get it on!

    I try re-jailbreaking with redsn0w. It either says "unexpected error", or freezes at "exploiting with limera1n", but doesn't work!

    I try using custom firmware from Pwnage Tool. It will not let me use the 4.2.1 ispw. It says "wrong firmware selected".

    When I try to restore with iTunes, I get error 1015.

    When I try to restore back to 4.1, I get error 1600.

    When I do pretty much any of the above, I either land on the apple logo or the connect to itunes screen.

    Anyone, your help is greatly appreciated.
     
  2. Zermelo macrumors regular

    Joined:
    Nov 18, 2010
    #2
    It's a thethered jailbreak - meaning every time you turn it off or reboot you have to reconnect it to the computer. Did you understand that before you did the unlock?
     
  3. Zermelo macrumors regular

    Joined:
    Nov 18, 2010
    #3
    Use tiny umbrella to kick it out of dfu mode after the error 1015. I believe that should work.
     
  4. lilrush thread starter macrumors member

    Joined:
    Jan 1, 2008
    #4
    Yes I understand this. I've used tethered jailbreaks before. Problem here is that it doesn't boot. No matter what,not even using redsnow.
     
  5. Zermelo macrumors regular

    Joined:
    Nov 18, 2010
    #5
    Did you try tiny umbrella?
     
  6. lilrush thread starter macrumors member

    Joined:
    Jan 1, 2008
    #6
    I've tried tiny umbrella and it puts me back at the apple logo. I haven't tried it right at the 1015 error like suggested above yet, I'll give that a shot.
     
  7. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #7
    Did you update with iPad baseband? If yes, believe, OS 4.2.1 now has baseband check so you can restore to official firmware because the check will fail. You can only restore to custom firmware. As for 4.1, seems Apple stop signing it, you can only downgrade to it if you had 4.1 SHSH files saved. Do you have them saved?
     
  8. lilrush thread starter macrumors member

    Joined:
    Jan 1, 2008
    #8
    I have 4.1 shsh saved. How do I use it to restore? Also, why doesn't it let me build a Custom 4.2? It keeps saying wrog firmware bundle.
     
  9. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #9
    To use your old SHSH files to restore, you need to edit your host file pointing to Cydia or save files locally and run TSS Server with Tinyumbrella. Afterward, restore through iTunes.

    As for custom 4.2.1, use this guide: http://www.iclarified.com/entry/index.php?enid=13001
     
  10. lilrush thread starter macrumors member

    Joined:
    Jan 1, 2008
    #10
    I can now confirm that tiny umbrella doesnt work. When i use it, it boots to apple logo then back to connect to itunes screen.
     
  11. lilrush thread starter macrumors member

    Joined:
    Jan 1, 2008
    #11
    how would i modify the host file or save files locally?
    i have made the custom 4.1 ipsw.
     
  12. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #12
    Tiny Umbrella saves SHSH blobs locally.
     
  13. lilrush thread starter macrumors member

    Joined:
    Jan 1, 2008
    #13
  14. PinoySaMI macrumors member

    PinoySaMI

    Joined:
    Aug 9, 2010
  15. roger292 macrumors newbie

    Joined:
    Dec 1, 2010
    #15
    I am having the same problem could you please let me know exactly what you did to solve it.

    thanks!

     

Share This Page