Too afraid to upgrade to 3.1.2

Discussion in 'Jailbreaks and iOS Hacks' started by dontwalkhand, Oct 13, 2009.

  1. dontwalkhand macrumors 601

    dontwalkhand

    Joined:
    Jul 5, 2007
    Location:
    Phoenix, AZ
    #1
    I am still running on stock 3.0 firmware for the iPhone 3G, that I ultrasn0wed with PwnageTool on my MacBook.

    This is my main phone, and I do not have a backup to use should anything happen to my phone.

    What do I need to do in order to upgrade it to the latest firmware, while still being able to use Ultrasn0wed unlocked iPhone?
     
  2. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #2

    Too afraid? Don't update if you are scare.

    If you actually READ this forum, dev's site/blog and Geohot's website then it should answer your question. This question is being discuss a lot in the first page of this forum. So don't be lazy and read it!
     

Share This Page