Too many http redirects

Discussion in 'iPhone Tips, Help and Troubleshooting' started by skyperbon, Feb 12, 2013.

  1. skyperbon macrumors regular

    Joined:
    Jul 7, 2010
    Location:
    All over the WWW...
    #1
    When I open the App Store and navigate to the "Featured" category, I receive an error message "Too many HTTP redirects". It only happens when I try the Featured category. The other categories don't seem to have any problems.

    I have the iPhone 5 with iOS 6.1.

    I have tried signing out and re-entering my Apple ID and password. Also did a hard-reset, but the problem still persists. I have not tried to restore the phone as yet.

    If nothing works, then will go ahead and restore it.

    Just wanted to know if you had a similar problem and how it was fixed.
     

    Attached Files:

  2. Cobreezy macrumors newbie

    Joined:
    Jul 15, 2009
    Location:
    San Ramon, CA
    #2
    I too have the same issue.:mad: I've tried everything suggested, but to no avail.:confused:

    On a side note, I've noticed that the OEM Lightning cable is only charging in one direction on my phone since the 6.1 software update. The Lightning cable should be "reversible". Is anyone having the same issue?
     
  3. CameronSolu macrumors newbie

    Joined:
    Feb 13, 2013
    Location:
    East Lansing, MI
    #3
    I'm having the same problem on my Verizon iPhone 5 64GB. It started out of the blue a couple days ago and my first instinct was to blame my constantly unreliable home WiFi. However, I still have the problem on LTE as well as other WiFi networks. I've tried all the fixes... restarting, hard-restart, sign out/sign in of Apple ID, etc. Any other advice?
     
  4. joyojoy1130 macrumors newbie

    Joined:
    Feb 17, 2013
    #4
  5. alebadi macrumors newbie

    Joined:
    Jan 28, 2013
    #5
    iPhone 4s 32GB
    Hi...
    I have the same problem but I solved it easily...
    It happened when I tried to make another account and just closed the App Store, then I got the mentioned message...
    My solution was:
    1- Go to Setting> iTunes & App stores> sign out of your account
    2- Open App Store and try to download anything free and when asked to enter your account just close the App Store
    3- Go to setting again and sign in
    4- For here it worked for me, I don't know about you... lol
     
  6. haruhiko macrumors 68040

    haruhiko

    Joined:
    Sep 29, 2009
    #6
    I tried every "solution" on the internet and the problem still exists on my iPhone 5 running iOS 6.1 (but not on my iPad 4 running 6.1). I guess it's somewhat a server side issue. The symptom only appears when I try to browse the "Top Chart" page.
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    Going by a post in the iOS 6.1.2 release thread, this might have gotten addressed recently (possibly related to the iOS release and possibly just a coincidence).
     
  8. skyperbon thread starter macrumors regular

    Joined:
    Jul 7, 2010
    Location:
    All over the WWW...
    #8
    Set up as a new device

    I tried all the ideas that were suggested: hard reset, sign out then sign in and a bunch of other suggestions but nothing helped.

    In the end, I ended up setting up my the iPhone as a new device.

    Working fine now.
     
  9. TheHotPocket macrumors newbie

    Joined:
    Feb 28, 2013
    #9
    Install mobileterminal & clean up crap (cuc) from insanelyi repo. Type su root, enter password : alpine. Then type cuc. Wait for awhile until finished. After that respring
     

Share This Page