Torrents Broken in Lion

Discussion in 'Mac Apps and Mac App Store' started by chefwong, Nov 14, 2011.

  1. chefwong macrumors regular

    Joined:
    Jan 17, 2008
    #1
    I can't seem to figure this one out.
    About 2 weeks ago, torrents stopped working on my MBP running Lion.
    It's not my ISP as the PC at home works fine as well as torrents on the office work fine.

    I've trashed the application (utorrent) and reinstalled it.

    Firewall is not enabled and Little Snitch is not on the box.

    Can't seem to figure out what is wrong. Nothing changed on my MBP....it just stopped working one day.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
  3. Amazing Iceman macrumors 68040

    Amazing Iceman

    Joined:
    Nov 8, 2008
    Location:
    Florida, U.S.A.
    #3
    It has to be something directly related to your setup.
    I use Transmission on Lion and have no problems.

    Make sure your PC and Mac are not using the same TCP or UDP Port on uTorrent.

    Also, did you setup your router to use your PC as the DMZ host? If yes, turn it off, or much easier, swap IP addresses between your Mac and PC and test again.
     
  4. crimton macrumors member

    Joined:
    Sep 20, 2011
    #4
    How do you mean torrents stopped working? What exactly is going wrong?
     
  5. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #5
    I use Transmission and it stopped working 3 days ago. Nothing changed on my MacBook. Only Transmission stopped working. Downloaded uTorrent and it works fine. Weird.
     
  6. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #6
    Transmission worked for me on Friday and it's working now. Weird that it just stopped working for some.
     
  7. crimton macrumors member

    Joined:
    Sep 20, 2011
    #7
    I use utorrent and it always works. Although I'm not sure what the actual problem is here. Not working doesn't tell me enough to help.
     
  8. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #8
    In my case, Transmission will open the torrent file but never connect to upload and download.
     
  9. chefwong thread starter macrumors regular

    Joined:
    Jan 17, 2008
    #9
    Note. It was working on the very same notebook with Lion with no issues. Just stopped working about 2 weeks ago.


    It's as if it won't connect to any trackers.

    However, again, it's not the network that is causing it......
    Can't seem to figure out what on my MBP would be causing it.
    Checked all prefs. under utorrent, even though I did not change anything.
    Everything looks as if it should be behaving.....
     
  10. OneMike macrumors 601

    OneMike

    Joined:
    Oct 19, 2005
    #10
    Haven't experienced any issues on my macs running lion. As you trying to get files from the same sources? Try something like this see if it loads
     
  11. chefwong thread starter macrumors regular

    Joined:
    Jan 17, 2008
    #11
    that works...
    everything else if from the bay.

    Note: the bay via utorrent on my pc works in the same exact locations. Odd eh ?
     
  12. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #12
    I used Transmission yesterday on a torrent from the bay and it worked fine.

    Maybe your ISP's domain is on a Transmission "block list" or something?
     

Share This Page