Toshiba copier problem

Discussion in 'Mac Basics and Help' started by TechAge, Apr 2, 2009.

  1. TechAge macrumors newbie

    Joined:
    Jan 7, 2009
    #1
    Hello all,
    I've been trying to figure this out since Monday but I can't seem to work it at all. Here's the problem:

    One of the staff has a Toshiba e-Studio copier that needs to be set up on the MacBook laptop. I downloaded the driver off the Toshiba website and installed it. I started MS Word to do a printing test. When it was done printing, it printed an error on the paper (Error: syntaxerror Offending Command: --nostringval--). So I went back to my workstation and did some research but no luck. With a series of testing, here's what I have on my notes:

    • Re-install the drivers - did not work
    • Tried on a different laptop - did not work
    • Did Permission repair - did not work
    • Print off using Adobe Reader 9 - Worked
    • Tried other applications other than Adobe Reader 9 - did not work

    Ok. Here's another note that I find quite strange:
    When I logged myself as the local administrator (I have admin rights), I printed off the copier and it worked! No errors was printed in the paper. But when I logged in as a user account with administrative privileges, it prints off an error message on the paper.

    So in a nutshell
    Local admin account = works everything
    User account with admin privileges = does not work except Adobe Reader 9.

    So what do you guys think?
    I'm still playing around with it hoping to find any clues what's causing this.
     
  2. HolmesQatar macrumors newbie

    Joined:
    Apr 28, 2005
    #2
    I'm actually having pretty much the exact same problem.

    Mine mainly stems from Lightroom though. I cannot print from Lightroom to the Toshiba copier without the 'error: syntaxerror' printing out.

    I can print photos from any other application and have to export to iPhoto and print from there if I want a Lightroom print.

    Going to try a new user account now and see if that works. But this is a brand new Macbook Pro and my user account is the admin. And this happened on my iMac and my old Macbook as well. So there is something iffy...
     

Share This Page