Totally lost with this Jail breaking.

Discussion in 'Jailbreaks and iOS Hacks' started by Chimpur, Aug 19, 2010.

  1. Chimpur macrumors newbie

    Joined:
    Aug 19, 2010
    #1
    Ok so I received a 32GB iPhone 3GS today. It seems locked to Telus. I want to use it with a Bell sim. I've tried to use redsnow, ownage tool and backing it up with iTune etc. I had it jail broke with jailbreak me.com, but it still wouldn't accept my Bell sim. So thats when I tried using blackrain redsnow etc. The phone now has the usb cable to iTunes screen and I cant figure this out. Early it was using the official 4.0.2 and was at the emergency calls only screen.

    I'd really appreciate some help here as I'm totally lost!
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    You need to research and ask questions before not after you screw up and try a bunch of random stuff that dont work.
    When you JB with jailbreakme.com the iphone is just JB not unlocked yet. You have to install ultrasnow from cydia to unlock it.
    Do you even know what firmware the 3GS is on now and do you have an official sim that would activate it?
    Do you have any SHSH's saved on cydias server in order to downgrade it to 4.0.1?
     
  3. lionheartednyhc macrumors 65816

    lionheartednyhc

    Joined:
    Jul 13, 2009
    #3
    So to fix it you are going to do what you never did before...and do some research. Look for DFU Mode Restore and then come back and tell us what you learned.
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Unless phone was previously jailbroken, likely no hashes saved. And if OP updated to 4.0.2, he is stuck there for now.
     
  5. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #5
    It sounds to me like you might have actually had a chance at jailbreaking that poor phone until you foolishly updated it to 4.0.2. Jeeze you did everything but run Spirit and Ziphone on the damn thing.


    Maybe you can return it to the store and get another one...
     

Share This Page