TOTALLY screwed! Please help! (PowerMac G4 Sawtooth disk problems)

Discussion in 'Mac Basics and Help' started by CGI Guy, Mar 28, 2006.

  1. CGI Guy macrumors newbie

    Mar 28, 2006
    Hi all. I am caught between a rock and a hard place and really need some assistance.

    First off, I'm on a PowerMac G4 Sawtooth, with an upgraded 1.4ghz processor, and 80 gig SCSI u160.

    Recently my Mac started acting funny. It all of the sudden didn't recognize the SCSI drive. And it would not let me save items to the desktop. Any time I tried to save anything to the desktop, it would tell me "you do not have permission to modify the desktop", or something to that effect. Bizzarre. So no big deal, I figured I'd just wipe the computer clean and reinstall the OS (I do this once in a while anyway).

    Well, now I'm stuck. When I try to install OS X (10.3), the installation will freeze up during "Installing Asian Language blah blah blah". I have TWO seperate sets of OS X discs, and BOTH of them freeze up during the Asian Language part (though at different percentages).

    It won't let me boot from an OS 9 cd, so I can't install 9 first and then 10. I tried installing 10.0, and it tells me "there were errors installing the software". I don't have 10.1 or 10.2, so these are also not options.

    So I'm totally screwed! I can't get anything to work! I have no idea what I'm supposed to do at this point. Can anyone out there please help or make some suggestions? Any help would be greatly appreciated. Thanks so much.

    CGI Guy
  2. CanadaRAM macrumors G5


    Oct 11, 2004
    On the Left Coast - Victoria BC Canada
    OK, "Won't boot from OS9 CD" is odd. Is it the CD that came with the machine? Could the CD be defective?

    What happens if you remove the SCSI drive and all peripherals other than mouse monitor and keyb? Do you have any other drive in there? Is the CD Drive the original or an aftermarket? Do you have aftermarrket RAM in it? Have you tried booting/installing with just the stock RAM that came with the machine?

    What happens if,when you boot from the OSX Install disk, instead of proceeding into the installaiton, you go into the menus at the top of the screen, and choose Disk Utility and Repair Disk and Repair Permissions?

    Before you go any further, my advice would be to get a new or used IDE hard drive of 120 Gb or less, install that in the machine on the IDE buss, and install an operating system on that. This eliminates the variable of the SCSI drive and its adaptor, and gives you a place to recover your data to.

    In the case of your OSX installs, go into the Custom button in the installer and de-select all other languages, fonts, software and options other than the basic OSX install.
  3. nargot macrumors regular

    Jan 29, 2004
    i am experiencing some similar problems (ie can't boot os 9 at all with one of my digital audio g4's

    the firmware is 4.1.8f5 (not up to date), was working perfectly with mac os 9.2.2 and 10.3.9. So installed tiger and problems started and now wont boot os 9.2.2 at all so i can't update the firmware.

    Your scsi card might be causeing a conflict with your processor. Did your probles happen after you installed ANY new part or updated any software??

    Things you can try out, if you havn't already. Try remove any excess PCI cards and unplug anything unecessary from the machine.

    plug an ide drive in (set the jumper correctly) and remove your scsi interface

    Reseat your processor card

    press the cuda switch (with the power plug out)
    Next boot the machine up, zap the p-ram 3 times

    if you can get an install of any os X to work, boot into osx put your os 9 cd in and copy the system folder over to the root directory of the hard drive. Go to system preferences - startup disk and try boot os 9 that way.

Share This Page