Totally stuck after trying to downgrade from IOS 5 Beta 7

Discussion in 'iPad Hacks' started by red-5, Sep 30, 2011.

  1. red-5 macrumors newbie

    Joined:
    Sep 30, 2011
    #1
    Hi,

    Ok where to start...

    I upgraded my ipad (first gen) to IOS 5 beta 7 (without dev account) I followed a tutorial you YouTube on how to do this.

    I then decided to downgrade to IOS 4.3.3 and finally realised I don't have the shsh blobs so started downgrading to 4.2.1 which Tiny Umbrella tells me I do have blobs for.

    I first got error 3194 so I modified host files etc and this got rid of this error.

    I then got error 20 so i disabled firewalls this sorted this problem.

    I then got error 1015, so installed ireb and ran it. The ipad looks like its about 3/4 of the way there and then it just fails again. With the same error.

    I have tried running ireb and restoring with TinyUmbrella not running and doing the same with it running, i've had no luck either time.

    I am totally stuck for what to do, I have read every tutorial on the net and watched I think about every video on YouTube. This is my last ditch attempt to get my ipad back up and running. :(
     
  2. soco macrumors 68030

    soco

    Joined:
    Dec 14, 2009
    Location:
    Yardley, PA
    #2
    Your situation is very typical. Check the dev forums. There's a solution there.
     
  3. red-5 thread starter macrumors newbie

    Joined:
    Sep 30, 2011
  4. wpotere Guest

    Joined:
    Oct 7, 2010
    #4
    If you have a dev account then you have access to the dev forums. If you don't have a dev account you probably won't get a lot of help here.
     
  5. red-5 thread starter macrumors newbie

    Joined:
    Sep 30, 2011
    #5
    well I don't so that's just great. Could you suggest where else I might want to post?
     
  6. wpotere Guest

    Joined:
    Oct 7, 2010
    #6
    No clue... The devs have a non disclosure agreement.
     

Share This Page