Touch 1st gen won't turn on

Discussion in 'iPod touch' started by climberboy, Oct 15, 2010.

  1. climberboy macrumors newbie

    Joined:
    Oct 15, 2010
    #1
    Ok, so I know you guys have probably heard this one a million times, but I've tried all the suggested solutions and nothing has worked. I've got a 1st gen touch and it won't turn on. When I connect it to the computer I get an error code 43. Itunes won't detect it. The only thing that's giving me hope is that when I hold the power and home buttons for awhile and then release them, it makes a dis-connect sound on the computer followed by a connect sound a few seconds later. Any thoughts?

    Thanks guys
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Did you try charging it with the wall charger for a while? What exactly have you tried so far?
     
  3. climberboy thread starter macrumors newbie

    Joined:
    Oct 15, 2010
    #3
    I haven't tried the wall charger. I've tried dfu and restore ( nothing happened except for the USB connect sound). I also read to downgrade itunes to 7.5 and try to restore. That didn't work either. The error core 43 means it can't find drivers I think. I've downloaded and deleted itunes 10.0.1 3 times now hoping the drivers would magically update or something.
     

Share This Page