Touch 4g not updating to 5.0.1. Stuck in DFU

Discussion in 'iPod touch' started by Papote, Jan 4, 2012.

  1. Papote macrumors newbie

    Joined:
    Jan 4, 2012
    #1
    I have a Jailbroken Ipod Touch 4g with 4.3.3. Been trying to update to 5.0.1 but have been unsuccessful.

    Everytime Itunes attempts to update, as soon as it tries to put the Ipod in DFU mode it goes directly to the "Connect to Itunes" screen and get's stuck there. At this moment, Itunes no longer recognizes the iPod and after a long while gives a 1602 error message.
    In order for Itunes to recognize the ipod and work properly I have to jailbreak again with redsnow. Done this about a dozen times.

    I have the iPod4,1_5.0.1_9A405_Restore.ipsw file and have tried both upgrading normally (Regular Itunes firmware update) and through (Shift + click on restore).
    Also tried doing the host thing and airplane mode, just in case.
     
  2. dalzmc macrumors newbie

    Joined:
    Jan 3, 2012
    #2
    maybe...

    maybe try manually restoring to 5.0.0, then wirlessly to 5.0.1?
     

Share This Page