Touch and OSX 10.3

Discussion in 'iPod touch' started by aeropix, Oct 1, 2007.

  1. aeropix macrumors newbie

    Joined:
    Sep 15, 2007
    #1
    Any support for IPT in 10.3? I bought one for a friend of mine and he was disappointed he cannot use it without tiger?? THat makes no sense. Any solutions?
     
  2. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3A110a Safari/419.3)

    not any that I know of... The latest iTunes requires tiger, and the new iPods require the latest iTunes. I don't know why this is, but it is. I guess apple is pressuring people to upgrade their software.
     
  3. EssentialParado macrumors 65816

    Joined:
    Feb 17, 2005
    #3
    Nope. All new iTunes releases are supported on Panther fine.

    Unfortunately none of the new iPods work on Panther, even the Shuffle (which has only changed color), so it's really frustrating for us 10.3 users. I decided to just download Tiger illegally so I could get my iPod Touch to work. I utterly hate piracy, but I feel I'm fully justified in doing it because I've been planning to buy Leopard on day of release and that should be just a few weeks. Pirated Tiger in the mean time. If you want a link to download it for your friend, send me a Private Message. This is a ridiculous requirement from Apple.
     
  4. PowerFullMac macrumors 601

    PowerFullMac

    Joined:
    Oct 16, 2006
    #4
    I agree, just trying to get even more money off us! Anyone who wants to follow in his footsteps on the Tiger thing do a Google search for The Pirate Bay!
     

Share This Page