Touch ID Broken 8.0.2

Discussion in 'iOS 8' started by Stacked, Sep 26, 2014.

  1. Stacked macrumors regular

    Joined:
    Oct 9, 2012
    #1
    Is anyone having issues with Touch ID after updating to iOS 8.0.2 ? Ever since the update almost 70% of the time when I go to unlock the phone with my fingerprint it tells me "try again". Only way to get it working (not always) is to wipe the touch ID button with my shirt. Btw yes I made sure my fingers and the touch id were clean.:(
     
  2. Yun0 macrumors 65816

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
    #2
    just tried it on my iphone 6, it is different than 8.0 but for me it works every time or at least the 10 times in a row i tried it, if i hold my thumb on the home button for about 0.4 seconds instead of the near instant tap i was able to do on ios 8.0, if i do it too fast it doesnt say try again though it just does nothing
     
  3. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
  4. Stacked thread starter macrumors regular

    Joined:
    Oct 9, 2012
    #4
    I don't know man. I might have to send this phone back then.:mad:
     
  5. AntnyMikal macrumors regular

    AntnyMikal

    Joined:
    Jun 2, 2012
    #5
    My 6+ works, I have noticed that it takes a second longer sometimes though compared to how it was at first or with my 5S.
     
  6. liteshow macrumors regular

    Joined:
    Sep 20, 2012
    #6
    Have you tried erasing all your finger prints and re-enter them again?
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    Here is a trick to make TouchID work more consistently. If you primarily use a couple of fingers to unlock, say your thumb and index finger, record each one two times. So for 2 fingers you have 4 saved prints. Makes an improvement.
     
  8. southerndoc macrumors 65816

    southerndoc

    Joined:
    May 15, 2006
    Location:
    USA
    #8
    I did that with my 5S and again with my 6. I rarely have problems with TouchID because I enrolled my right thumb 3 times and right index finger twice.
     

Share This Page