Touch ID issue linked to Twitter?

Discussion in 'iPhone' started by sclawis300, Nov 14, 2013.

?

If Touch ID has failed to attempt to read your fingerprint, do you use/have twitter?

  1. Yes

    19 vote(s)
    52.8%
  2. No

    17 vote(s)
    47.2%
  1. sclawis300 macrumors 65816

    Joined:
    Apr 22, 2010
    #1
    So it sounds like a lot of people who have been having trouble getting Touch ID to initiate a scan when waking the phone have let there phone go to sleep from the twitter app. It is a little unnerving to think that something that is supposed to be so secure, could be interfered with by a random app.

    *Note: This is not a thread about "dirty fingers" "wet fingers" "dirty home buttons" or the phone reading a finger as not the owners finger. This is an issue where the phone does not even know that your finger is on the home button at all.
     
  2. jdsipod macrumors member

    Joined:
    Feb 25, 2011
    Location:
    Iowa City, IA
    #2
    I haven't noticed what i let my phone sleep on, but I have had a few times where twitter was open and I could not get TouchID to work.
     
  3. Mr. Buzzcut macrumors 65816

    Mr. Buzzcut

    Joined:
    Jul 25, 2011
    Location:
    Ohio
    #3
    I have this issue and have only experienced it with twitter so far.
     
  4. ylmzonr macrumors member

    Joined:
    Sep 25, 2013
    Location:
    Oklahoma
    #4
    IMHO this issue is definitely related to background applications but not particularly twitter. I had different applications open in the background when the touch id failed. I'm sure its related to background applications since (when touch id stops responding) when I open the clock app or calculator app through control center while the phone is locked and make it sleep/wake, the touch id starts working.

    By the way 7.0.4 didn't fix it :(
     
  5. mazer75 macrumors newbie

    Joined:
    Mar 15, 2010
    #5
    Thanks for posting this. I just noticed that my phone is also having this problem.

    Twitter definitely causes the problem. Not sure if any other apps cause this to happen but I will watch out for it now.
     
  6. acctman macrumors 6502a

    acctman

    Joined:
    Oct 26, 2012
    Location:
    Georgia
    #6
    I'm using the Official Twitter app and TweetBot and my TouchId has never had a problem
     
  7. ScholarsInk macrumors regular

    Joined:
    Apr 3, 2010
    #7
    Thanks for letting us know. :( I'm presently installing 7.0.4 and had hoped it would take care of it.

    Does anyone else get random crashes to the startup screen? I wonder if there is a link.
     
  8. sclawis300 thread starter macrumors 65816

    Joined:
    Apr 22, 2010
    #8
    that is one thing I had not tried. I have always just entered my password, which is a huge pain in the butt due to its length. opening the camera would be much faster.
     
  9. CaneCutter macrumors newbie

    Joined:
    Nov 19, 2013
    #9
    I joined the forum just to post in this thread and lend another voice to this issue. I've been having this problem for a couple weeks now. I actually had my phone replaced because I thought the Touch ID sensor was bad. Got a new phone a few days ago and it was still happening. Only then did I realize that the common thread was Twitter.

    I'm also running 7.0.4 and it's still happening. :(
     
  10. Namji macrumors 6502a

    Namji

    Joined:
    Aug 13, 2010
    #10
    I've never had any issues with touch ID.. and after reading this thread and out of curiosity I decided to test this and open up twitter app let the device go to sleep and attempt to unlock the phone via touch ID and what do you know.. the phone does not unlock. I don't get the usual "try again" text where the text usually shows the "slide to unlock".

    So there is definitely a connection with twitter app and touch ID. I've not had any issues or aware of any with any other apps... however.. i rarely let my phone go to sleep with any apps opened.. I normally close it and let the phone sleep out of habit.
     
  11. RollTideFanGrl macrumors regular

    RollTideFanGrl

    Joined:
    Oct 4, 2013
    #11
    Oh wow..I thought this was just my phone..I am having the same problems and didn't understand what was going on...I ended up doing a hard reset and I still had the problem.
     
  12. ylmzonr macrumors member

    Joined:
    Sep 25, 2013
    Location:
    Oklahoma
    #12
    this issue was really annoying me, so I restored my phone and erase the twitter app, have been using since yesterday, no issue so far, I'll let you guys know if it happens again.
     
  13. Namji macrumors 6502a

    Namji

    Joined:
    Aug 13, 2010
    #13
    There was a Twitter app update last night and it seems to have fixed it for me.
    I updated the twitter app, then I opened it, then I let it go to sleep and try to unlock it using touch ID and it works for me now.
     
  14. Hustler1337 macrumors 65816

    Hustler1337

    Joined:
    Dec 23, 2010
    Location:
    London, UK
    #14
    How does one replicate this issue? I have launched the Twitter app and then locked the phone with the sleep/wake button and the phone unlocks perfectly with TouchID. Same thing when I let the phone go to sleep itself after inactivity, no problems unlocking :/

    I'm running iOS 7.0.4 with Twitter version 5.12 (the current latest version is 5.13).
     
  15. ylmzonr macrumors member

    Joined:
    Sep 25, 2013
    Location:
    Oklahoma
    #15
    I'll wait for your feedback for a few days. Please let us know if it happens even though you updated your twitter. This is my second day using another twitter client instead of official app and no issue so far.

    It doesn't happen every single time.
     
  16. sundog925 macrumors 6502a

    Joined:
    Dec 19, 2011
    #16
    Wow. I thought yall were crazy until I replicated this myself.
    Very not cool.
     
  17. Phish311 macrumors regular

    Joined:
    Oct 29, 2007
    #17
    The twitter update has fixed the problem for me so far
     
  18. noobinator macrumors 601

    Joined:
    Jun 19, 2009
    Location:
    Los Angeles, CA
    #18
    Yep, this has happened a few times lately and all the times, twitter was open when I put in the passcode.
     
  19. Phish311 macrumors regular

    Joined:
    Oct 29, 2007
    #19
    Scratch that...I spoke to soon. I stopped using the twitter app for a few days and had no issues. Thought the update would have fixed the issue but after using Twitter again since last night, the problem happened again today
     
  20. Selmir macrumors member

    Selmir

    Joined:
    Mar 31, 2012
    Location:
    Sweden
    #20
    Luckily I don't use that bird at all now. Just a waste of time. :p
     

Share This Page