Touch ID Not working when on charger

Discussion in 'iPhone' started by otech, Sep 15, 2016.

  1. otech macrumors newbie

    Joined:
    Jul 9, 2012
    Location:
    Australia
    #1
    Can anyone else replicate this issue?

    Whenever the charger is plugged in using Touch ID, I cannot unlock my phone - or even register Touch ID in settings.

    Tried 2 different cables.

    iPhone 7 128GB.
     
  2. yOyOYoo macrumors 6502a

    yOyOYoo

    Joined:
    Feb 13, 2005
    Location:
    CA
    #2
    I have this problem when I use a non OEM cable. When I use the Apple cable, no issues.
     
  3. otech thread starter macrumors newbie

    Joined:
    Jul 9, 2012
    Location:
    Australia
    #3

    Interesting - I am using the one included in the box and have this issue on both mine and my wifes phone...
     
  4. EJ8 macrumors 6502a

    EJ8

    Joined:
    Oct 13, 2010
    #4
    That's gonna be a problem if turns out to be true of the 7.
     
  5. otech thread starter macrumors newbie

    Joined:
    Jul 9, 2012
    Location:
    Australia
    #5

    Just tested further - it only happens when the cable is in the charger as well.

    Tried both the included charger and my older iPhone 6 charger - same deal - no Touch ID - 2 phones.
     
  6. rstark18 macrumors 6502a

    Joined:
    Sep 18, 2009
    #6
    This happened to me a lot with my 6 and third party chargers. Never with Apple ones. I hope it's just you (sorry about that)
     
  7. dmx macrumors 6502

    Joined:
    Oct 25, 2008
    #7
    Did you try a different electrical outlet? Odd
     
  8. otech thread starter macrumors newbie

    Joined:
    Jul 9, 2012
    Location:
    Australia
    #8

    2 sockets, two cables, two chargers, two phones - No Touch ID.

    I hope its just mine as well - then I can just go get replacements.
     

Share This Page