Touch ID since 8.1.1 on iphone 6

Discussion in 'iPhone' started by bluewomble88, Dec 14, 2014.

  1. bluewomble88 macrumors regular

    Joined:
    Oct 9, 2009
    #1
    I upgraded my software when 8.1.1 was released but the Touch ID function to unlock my phone has been poor since then. Beforehand it worked perfectly but now it always fails about 40% of the time. I have deleted the stored fingerprints and put them back in and I've even stored my thumb 3 times. Nothing improves it.

    Has anyone else seen a deterioration to the Touch ID since 8.1.1?
     
  2. bboucher790 macrumors 65816

    bboucher790

    Joined:
    Mar 23, 2007
    #2
    Is your phone Jailbroken?
     
  3. bluewomble88 thread starter macrumors regular

    Joined:
    Oct 9, 2009
    #3
    No
     
  4. AppleRobert macrumors 603

    Joined:
    Nov 12, 2012
    #4
    Most definitely, about the same percentage you are experiencing.
     
  5. Lloydbm41 macrumors 68040

    Lloydbm41

    Joined:
    Oct 17, 2013
    Location:
    Central California
    #5
    My fail rate is between 10 and 15%. Very rarely have a problem.
     
  6. smizzle macrumors regular

    smizzle

    Joined:
    Sep 15, 2010
    Location:
    Pittsburgh, PA
    #6
    I have a very similar experience although I'm not convinced it's a software issue. This exact same thing happened with my 5s where Touch ID worked perfectly for about 3 months and then eventually got to the point where I had to disable it because it failed so often.

    I think it might have more to do with the build up of finger oils on the button making it harder to read your print, because cleaning it does seem to help some.
     
  7. mattopotamus macrumors G5

    mattopotamus

    Joined:
    Jun 12, 2012
    #7
    I would have your phone looked at. I probably run close to 95% with touchID working. I honestly cannot think of the last time it did not work.

    Granted I never do physical labor, so my hands and fingers are soft as a babies butt lol.
     
  8. kaielement macrumors 65816

    Joined:
    Dec 16, 2010
    #8
    Since the update I have had no difference in Touch ID as I did beige the update.
     
  9. TruckdriverSean macrumors 6502a

    Joined:
    Feb 28, 2009
    Location:
    Texas, US
    #9
    I haven't seen any difference.

    I'd do a settings reset, restore if needed, and if still no dice, I'd get it to an Apple Store.
     
  10. its Dale macrumors 6502

    Joined:
    Apr 8, 2013
    Location:
    LA California
    #10
    mine has worked flawlessly since 8.0.1. sometimes it works too well that i miss the notification screen because it unlocks quick
     
  11. polarpal99 macrumors newbie

    Joined:
    Dec 16, 2014
    #11
    I use an iPhone 6+ and have had intermittent issues with touch ID.

    Things to check:
    *Print data gone bad: delete and rescan
    *Print data gone bad: restore from backup
    *Prints not reading after trying the steps above: CHECK your case (if I try to use touch ID with the charger connected and charger connector flap open on my OtterBox case, nothing scans; unplug the charger and it works flawlessly)

    Feel free to reply with any other suggestions you have that might be helpful. The case thing really threw me off, and I went as far as stripping the case and receiving it to fix the problem.
     
  12. Learylvr. macrumors regular

    Learylvr.

    Joined:
    Nov 18, 2011
    #12
    If you've tried rescanning your prints more than a few times and your failure rate is that high, get it looked at. I stored one print since launch day, it works perfectly. I actually can't remember the last time it failed. I had plenty issues with my 5s for 2 months before I had it looked at. Apple replaced it and I wondered why I waited so long. Lol
     
  13. Coupz macrumors regular

    Joined:
    Dec 24, 2013
    #13
    Touch ID since 8.1.1 on iphone 6

    I have my iPhone 6 since 4 weeks and don't remember a single time that it wouldn't have worked. Works every time without any issues :)

    Edit: btw my phone came with 8.1.1 (I believe) and I didn't updated to 8.1.2
     
  14. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #14
    No problem here. It just worked fine as Steve Jobs has promised. :apple:
     

Share This Page