Touch ID sometimes refuses to work/respond

nitromac

macrumors 6502
Original poster
Jul 29, 2012
282
13
US
I've had my 5S since mid/early october whenever it came out. Been totally happy with it so far but lately (in the past 2 days) TouchID suddenly stops responding. As in when I press the home/lock button and rest my finger on the sensor, it doesn't do anything, and eventually after a few seconds displays "slide to unlock". It's like the capacitive ring isn't even recognizing that my finger is there because there is no indication that it is scanning/trying to scan my finger.

Restarting the phone fixes this but I was wondering if anyone's had a similar problem? I'm hoping it'll go away soon.
 

wxman2003

Suspended
Apr 12, 2011
2,580
294
Every once in awhile I have this problem. I end up cleaning the sensor off with a little rubbing alcohol. Fixes it. Eventually that button gets covered in oils from your finger. Also, when you press home button, don't lift finger off button and touch button again to unlock. Just keep finger on button until it unlocks. I see people pushing home button, so the screen comes on, lift finger and then touch sensor again to unlock.
 
Last edited:

0r30

macrumors 6502a
Aug 12, 2010
512
27
Texas
I have been having trouble as well. I re registered and the problem is still persisting. Im disappointed.
 

sclawis300

macrumors 65816
Apr 22, 2010
1,270
111
Every once in awhile I have this problem. I end up cleaning the sensor off with a little rubbing alcohol. Fixes it. Eventually that button gets covered in oils from your finger. Also, when you press home button, don't lift finger off button and touch button again to unlock. Just keep finger on button until it unlocks. I see people pushing home button, so the screen comes on, lift finger and then touch sensor again to unlock.
it is not a problem with getting an error for not recognizing the fingerprint. It is a problem where the phone doesn't even know there is a finger on the sensor.

I have a two page thread and someone posted a video of what happens.
 

MuGeN PoWeR

macrumors 68030
Jun 29, 2011
2,653
646
btw i just realised that when the iPhone is on charge the TOUCH ID doesn't work. it just doesn't respond. can anyone confirm this?
 

alphaod

macrumors Core
Feb 9, 2008
22,168
1,212
NYC
Make sure you fingertips are clean and properly moisturized

I have this issue especially in the winter months when it's drier.

My solution is to lick my finger if it's clean enough.
 

yogeewan

macrumors regular
Aug 29, 2010
149
275
Check your power port

mine doesn't do anything. and if i plug out the charger it works fine.
Check the power through a voltmeter in your power socket. I had an issue with the screen freezing in a train charger. turns out the the power through the socket was incompatible with my phone for some reason.
 

eattherich

macrumors 6502a
Jul 8, 2011
581
151
Berlin
I was so impressed with it for the first week. I was using my 5s all the time and it worked almost every time. That said, yesterday, it just wasn't happy about something. "Try again" almost every time. I have 4 fingers registered and it was the same for them all. I ended up rebooting the phone and it seemed to sort it out. It's hard to say what the problem was but as of today it's gone so I'm happy again. I'll keep an eye on this.
 

BJMRamage

macrumors 68020
Oct 2, 2007
2,472
887
I have had times when it says try again. and I do a few more times. I just keep trying until it works.

Most of the time it is daily quick. Oddly enough I tried some 180 degree attempts and it "seemed faster"

Liking it so far, especially with purchases and since with work i need a passcode.
 

MuGeN PoWeR

macrumors 68030
Jun 29, 2011
2,653
646
Check the power through a voltmeter in your power socket. I had an issue with the screen freezing in a train charger. turns out the the power through the socket was incompatible with my phone for some reason.
okiie dokie i will check. thanks for the info.
 

ylmzonr

macrumors member
Sep 25, 2013
50
0
Oklahoma
I've had my 5S since mid/early october whenever it came out. Been totally happy with it so far but lately (in the past 2 days) TouchID suddenly stops responding. As in when I press the home/lock button and rest my finger on the sensor, it doesn't do anything, and eventually after a few seconds displays "slide to unlock". It's like the capacitive ring isn't even recognizing that my finger is there because there is no indication that it is scanning/trying to scan my finger.

Restarting the phone fixes this but I was wondering if anyone's had a similar problem? I'm hoping it'll go away soon.
Same here. Hope this is a software issue and fixed soon.
 

Moccasin

macrumors 6502a
Mar 21, 2011
936
168
Newcastle, UK
I had this once a week or so ago and then again twice tonight within about an hour. Phone behaves normally and then suddenly refuses to recognise TouchID.

Before anyone says I'm doing something wrong, my finger was dry and clean in all cases and, in any case, its not even registering the finger (or thumb) to say 'try again", its just saying slide to unlock (which doesn't normally appear when Touch ID is enabled). Pressing the power/wake button has no impact either.

----------

I've had my 5S since mid/early october whenever it came out. Been totally happy with it so far but lately (in the past 2 days) TouchID suddenly stops responding. As in when I press the home/lock button and rest my finger on the sensor, it doesn't do anything, and eventually after a few seconds displays "slide to unlock". It's like the capacitive ring isn't even recognizing that my finger is there because there is no indication that it is scanning/trying to scan my finger.

Restarting the phone fixes this but I was wondering if anyone's had a similar problem? I'm hoping it'll go away soon.
Given that the phone doesn't normally display "slide to unlock" when TouchID is enabled, I think the phone is not even registering that TouchID is active when this happens. I'm hoping this is a software issue that can easily be fixed.

EDIT - ah no, I see now that "slide to unlock" does appear after a second or two if TouchID isn't successful straight away.
 

hifoo45

macrumors member
Apr 29, 2010
60
1
Same problem here… Worked great for the first few weeks. Now there are times where I press and hold as normal and it doesn't even indicate that it is reading anything. I get no jiggle "try again" or anything. It just sits there doing nothing. Hopefully this is a software issue and not hardware.

7.0.3 btw.

EDIT: I should point out that this isn't every time, but occasionally. When it does happen it doesn't matter how many times I try I can not get in unless I use my passcode. After I get in, the touch ID works again as normal until the problem shows up again. It's very odd.
 
Last edited:

sclawis300

macrumors 65816
Apr 22, 2010
1,270
111
Same problem here… Worked great for the first few weeks. Now there are times where I press and hold as normal and it doesn't even indicate that it is reading anything. I get no jiggle "try again" or anything. It just sits there doing nothing. Hopefully this is a software issue and not hardware.

7.0.3 btw.

EDIT: I should point out that this isn't every time, but occasionally. When it does happen it doesn't matter how many times I try I can not get in unless I use my passcode. After I get in, the touch ID works again as normal until the problem shows up again. It's very odd.
Do you use the twitter app? My thread on this had a poster that indicated he had success replicating the issue when using twitter.
 

yungskeeme

macrumors 6502
Sep 16, 2013
268
156
Same problem here… Worked great for the first few weeks. Now there are times where I press and hold as normal and it doesn't even indicate that it is reading anything. I get no jiggle "try again" or anything. It just sits there doing nothing. Hopefully this is a software issue and not hardware.

7.0.3 btw.

EDIT: I should point out that this isn't every time, but occasionally. When it does happen it doesn't matter how many times I try I can not get in unless I use my passcode. After I get in, the touch ID works again as normal until the problem shows up again. It's very odd.
same exact problem for me. Fine before 7.0.3
 

McRumour

macrumors regular
Oct 6, 2013
129
12
...an ongoing problem for me - from the beginning.
It's a rare exception when it does work.
I'm afraid I'm going to "wear out" the home button (can that happen?) - as well as my own patience. I'm :mad:
 

Kiloa

macrumors newbie
Nov 13, 2013
3
0
I've had my 5S since mid/early october whenever it came out. Been totally happy with it so far but lately (in the past 2 days) TouchID suddenly stops responding. As in when I press the home/lock button and rest my finger on the sensor, it doesn't do anything, and eventually after a few seconds displays "slide to unlock". It's like the capacitive ring isn't even recognizing that my finger is there because there is no indication that it is scanning/trying to scan my finger.

Restarting the phone fixes this but I was wondering if anyone's had a similar problem? I'm hoping it'll go away soon.
Same problem here! When apple it's going to fix this??
 

bushman4

macrumors 68030
Mar 22, 2011
2,639
417
There are 4 threads and no answers

The one certainty is that it is a problem but seems to be limited as the total number of posts isn't in the hundreds
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.