Touch ID too fast/ home screen lag

WC23

macrumors newbie
Original poster
Dec 7, 2014
14
0
Hey guys, just got my 6s yesterday and it's been great but sometimes when I use Touch ID and it goes to the homescreen, the home screen is stuck for a second or two before it becomes responsive again, and during this time the top row status bar is gone (eg. wifi signal, battery %, time). Any one else experience this?
 

greenhut

macrumors member
Sep 28, 2012
54
10
Hey guys, just got my 6s yesterday and it's been great but sometimes when I use Touch ID and it goes to the homescreen, the home screen is stuck for a second or two before it becomes responsive again, and during this time the top row status bar is gone (eg. wifi signal, battery %, time). Any one else experience this?
Try turning off Reduce Motion in Accessibility and see if it helps.
 

cshk9574

macrumors member
Dec 17, 2008
80
9
Try turning off Reduce Motion in Accessibility and see if it helps.
This has been mentioned many times in the other posts. I think it might be a bug. I haven't had it in couple days. But I had happen almost all the time when the phone has been in idle for little bit.
 

Whtchdr

macrumors regular
Jun 14, 2013
100
37
I don't think it's a "bug" per say. I believe that Apple has changed the way the unlock operation performs on the 6S so that it appears much quicker than before. The previous version of Touch ID had more of a delay transitioning from lock screen to home screen and now the opposite is occurring with this generation. I also believe that Touch ID activates as soon as your finger touches it instead of waiting for you to press the home button and turn on the screen. These two changes give the appearance of significantly faster fingerprint recognition. Apple probably made the assumption that it was more important to the consumer experience to make the lock screen to home screen transition quicker and figured the average person would be forgiving of the small delay once the home screen loads. I didn't even notice that it was unresponsive for a few moments after unlocking until someone mentioned it on this forum.
 

reyalP

macrumors 6502
Oct 10, 2012
326
114
I have the same problem on my 6s. Lightly push to home button and the home screen pops up with no status bar for a couple of seconds. The status bar will appear and the phone will become responsive again. I have clean installed twice and finally did a full restore. Still have the problem.
 

cshk9574

macrumors member
Dec 17, 2008
80
9
I wonder if anyone has lag even if they turn on the phone not long after you turn off or only when the phone as been in idle? I have no lag and is really quick when I turn on as mentioned. If this is the case....wouldn't you say that this is a bug?
 

wchangch

macrumors member
Sep 25, 2013
34
1
I wonder if anyone has lag even if they turn on the phone not long after you turn off or only when the phone as been in idle? I have no lag and is really quick when I turn on as mentioned. If this is the case....wouldn't you say that this is a bug?
For me, turning off (sleep) and and touch ID it again (within seconds) has no lag. But if the phone has been sleeping for sometime it lags a bit into home screen when touch id it. It was perfect in 9.0.1 though.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.