Touch ID won't work, and do you use it to unlock?

Discussion in 'iPhone' started by ajm222, Sep 20, 2014.

  1. ajm222 macrumors 6502a

    Joined:
    Sep 19, 2012
    #1
    Anyone else having issues? It registers a fingerprint eventually, and works the first time I unlock the phone. But after that it doesn't work at all. Tried three different fingerprints. And do you use yours for unlocking? I don't have a need to lock my phone so I probably won't use it for that. But I guess it needs to work for Apple Pay.

    Also, the home button is sapphire, right? Anyone use anything to protect it (even though it's not necessary)? Would one of those home button protectors (flat, clear) interfere with Touch ID?
     
  2. firstapple macrumors 6502a

    firstapple

    Joined:
    Sep 25, 2007
    #2
    No need to protect sapphire, should be fine unless you plan on scratching it with diamonds in your pocket.

    As for using it to unlock my phone, yes I use it. Works great, worked great on my 5S as well. Looking forward to using it even more once Apple Pay gets going.
     
  3. acctman macrumors 65816

    acctman

    Joined:
    Oct 26, 2012
    Location:
    Georgia
    #3
    if you have a clear protector over your home button it will interfere with the ready. My friend has the same issue last night, and finally I ask did you remove the plastic screen cover... ha! Too funny she was trying all her finger and examining her fingers under lights. They make screen protectors with the home button cut out.
     
  4. ajm222 thread starter macrumors 6502a

    Joined:
    Sep 19, 2012
    #4
    Weird. Just tried again. Same thing. Worked the first time, but not anymore. No cover over the button now. Maybe it's my finger.
     
  5. webbuzz macrumors 65816

    webbuzz

    Joined:
    Jul 24, 2010
    #5
    Mine works very well using right and left thumbs and index fingers. I use it for unlock and LastPass.
     
  6. edlex macrumors 68000

    edlex

    Joined:
    Apr 14, 2010
    Location:
    Miami
    #6
    Mine works perfectly. It's actually very convenient! I registered a few fingers on both hands just in case.
     
  7. ajm222 thread starter macrumors 6502a

    Joined:
    Sep 19, 2012
    #7
    Definitely has to be s software thing on mine. Works fine the first one or two times with every new print and then nothing. Will try someone else's fingers and if it's the same situation I guess i might be looking at a return.
     
  8. MistaGavin, Sep 20, 2014
    Last edited: Sep 20, 2014

    MistaGavin macrumors member

    MistaGavin

    Joined:
    Sep 17, 2012
    #8
    I registered my thumbs the max amount of times and that seems to help significantly. Just needs a good reading is all.
     
  9. miamialley macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #9


    It doesn't sound like you are too sure how it works. You may not be registering your prints well or opening correctly. Maybe get someone who knows to help you? You can always go to Apple and they'll help. In all likelihood it's not a hardware or software problem.
     

Share This Page