Touch ID

Discussion in 'iPhone Tips, Help and Troubleshooting' started by newcoyote, Dec 19, 2015.

  1. newcoyote macrumors newbie

    Joined:
    Mar 25, 2015
    #1
    Hiya. I am having an issue with my Touch ID. It works but not very well. I will often have to key in the passcode. The funny thing is, if delete the fingerprint and I redo the process of adding, it will work as it should for a day or two then lose sensitivity/accuracy and fail unless I am very deliberate and careful. The home button is clean and does not appear to be scratched or damaged in any way. Ideas?
    iPhone 6 (MG3A2CL/A) iOS 8.4 (jailbroken. I have had it jailbroken all along.)
     
  2. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #2
    You would probably get more responses in the JB forum.
     
  3. newcoyote thread starter macrumors newbie

    Joined:
    Mar 25, 2015
    #3
    Why? I don't think it is a jailbreak issue. If you think it may be,why? Nothing else is out of the ordinary. Thanks.
     
  4. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #4
    Just the simple fact that a lot of us don't JB our devices and won't even attempt to offer advice on a JB phone. The last phone that I JB was a 4, and I have no idea what the available tweaks are now, and how they interact/conflict with each other. I just won't offer advice on something I know very little about, and I imagine that there others that feel the same.

    That said, there are plenty of reports on here concerning Touch Id working as you describe, and I agree with you that it probably is not a JB issue. Sometimes mine doesn't work, but I never know if it was me or the phone, because when I'm careful, it always seems to work.
     
  5. newcoyote thread starter macrumors newbie

    Joined:
    Mar 25, 2015
    #5
    Fair enough. I've been jailbreaking for years and not had any problems but who knows.
     

Share This Page