Touch keeps doing full reboot from standby

Discussion in 'iPod touch' started by moondad, Jul 25, 2008.

  1. moondad macrumors member

    Joined:
    Jun 2, 2008
    #1
    My 16Gb Touch is really infuriating me now - it keeps having to do a full boot from standby, despite having plenty of power (just now it did it after a full recharge from empty, after being in my pocket for a couple of hours). Very often it will also reset the date and time to 12am 1 January 2000 in the process, which is really annoying.

    The battery indicator also seems to be totally unreliable - if I'm surfing the 'net it goes from full to half empty in a matter of 5-10 minutes, and very often I find that it'll keep interrupting me with warnings about it being 10 or 20 percent, only to jump back up to 3/4 full for no apparent reason.

    I sent it back to Apple on Monday, only to have it returned yesterday with no fault found. This, despite the fact that before I sent it off, it was doing this several times a day, with approx. half of the incidents involving the date/time reset.

    At first, it seemed a little better, but it's just done it again.

    Surely this isn't within acceptable performance criteria?
     
  2. Latro macrumors member

    Joined:
    Mar 23, 2008
  3. onemanarmy333 macrumors newbie

    onemanarmy333

    Joined:
    Jun 7, 2008
    #3
    i have this problem too. its definatly related to 2.0. im getting a refund from apple because it is unacceptable.
     
  4. moondad thread starter macrumors member

    Joined:
    Jun 2, 2008
    #4
    It's definitely not related to 2.0, at least with my iPod - when I sent it back to Apple for this problem, it had the 1.whatever version installed. The service centre installed 2.0 for me.

    Funnily enough, for the last couple of days, it's been behaving much better, although it did power down in standby again last night. But the battery life seems to be acceptable for the moment.

    The last strange behaviour it displayed before this was:

    A very quick battery drain, followed by an attempted recharge from an AC adaptor. The charge got stuck at about 60% for several hours, so I disconnected it, switched it off completely and rebooted. Power was at 10%.

    Tried another charge, which proceeded as normal, but I left it overnight to be sure. The next day, had very fast power drains, crashes and power-downs in standby, once with the date/time reset to 1 Jan 2000.

    Once it had powered down again, I did another overnight charge, and since then, the behaviour has been vastly improved. I'm going to observe it for a few more days before I contact Apple again.
     
  5. moondad thread starter macrumors member

    Joined:
    Jun 2, 2008

Share This Page