Touch screen stopped responding twice 5S

Discussion in 'iPhone' started by Azy, Sep 27, 2013.

  1. Azy macrumors regular

    Joined:
    Jun 13, 2012
    #1
    I've had my 5S now for since launch day and last night I was switching apps and I thought my phone has completely frozen and locked up. Very surprised I held down home and power and forced a restart but when I turned it back on again I put my finger on and it asked for my passcode as it just rebooted but I wasn't accepting any touches and wouldn't let me out my passcode in. I kept playing with it and eventually it started working Again so figured ios bug. However it happens again today and on closer inspection I realised that iOS was still functioning. Parallex still worked, siri still worked messages still came in it was in fact the touch screen failing to register touch screen input.

    Only way to get it worked again was to continually press the home button which intermittently made it work for a while until it began to work again -

    Anybody else has this issue? I'm wondering if it's a hard where fault where maybe the home button is interfering with the touch screen as it was both produced and fixed by use of the home button.

    I'll be going to get it replaced asap just wondering if anybody else has has anything similar.
     
  2. Realistiic macrumors regular

    Realistiic

    Joined:
    Sep 23, 2012
    Location:
    Scotland
    #2
    I was thinking that my 5s is less responsive than my 5 :( some touches I have to repeat 2-3 times.
     
  3. Krissypantz2828 macrumors 6502a

    Krissypantz2828

    Joined:
    Aug 8, 2012
    #3
    Are you on 7.0.2?
     
  4. gCloud macrumors 6502a

    Joined:
    Mar 9, 2012
    Location:
    United Federation of Planets
    #4
    Seen this on two different 5s' since launch, happened once on each.
    Holding the home and sleep bottons restarts the phone and all works after.
    The was before 7.0.2
     
  5. mjcxp macrumors regular

    Joined:
    Jul 12, 2008
    #5
    I had this happen too. A restart solved it though.
     
  6. Azy thread starter macrumors regular

    Joined:
    Jun 13, 2012
    #6
    This happened pre and post 7.0.2 and a restart itself did not fix it on both occasions. Only when I repeatedly pressed the home button at differnt angles did it resolve itself


    Edit---

    Just happened again! I heard a louder than nornal click from the home button and it stopped responding. repeatedly pressing home button seemed to get it going again
     
  7. urkel macrumors 68030

    Joined:
    Nov 3, 2008
    #7
    Just got mine and happened 3 times (on both 7.01 and 7.02) and both home and power buttons were unresponsive. But I was able to do a hard Home+Power reboot so I'm guessing its software.
     
  8. Azy thread starter macrumors regular

    Joined:
    Jun 13, 2012
    #8
    I'm wondering if it isn't the long hard push on the home button as part of the reset isn't what's fixing it as twice now I've done the restart home and power button and it's still been unresponsive upon start up so I can't enter my passcode for first time. It's only when I press the home button the right way it starts to work again
     
  9. Fission macrumors regular

    Joined:
    Sep 26, 2013
    #9
    Restore in iTunes, setup as new, then return if still acting up.
     
  10. Azy thread starter macrumors regular

    Joined:
    Jun 13, 2012
    #10
    Restored. Still happening though. I also noticed that whilst it's happening every so often a blue translucent bar scrolls across the screen? Anyone know what that's about? I've also tried a restore.

    Will have to try get to an apple store and get it replaced over the weekend, gutted as the 5s is definably the best phone I have ever had hope it's not a widespread manufacturing fault
     
  11. Jalopybox macrumors 6502a

    Jalopybox

    Joined:
    Nov 13, 2012
    #11
    No, restore as NEW. No apps, no nothing. If it still happens, make an apt and take it back.
     
  12. user-name-here macrumors 65816

    Joined:
    Aug 31, 2013
    #12
    OP you aren't alone http://forums.macrumors.com/showthread.php?t=1645619
     
  13. Azy thread starter macrumors regular

    Joined:
    Jun 13, 2012
    #13
    I did restore as new. Strange my issue differs slightly from others in that my phone still responds to all other buttons. I can even bring up multitasking just can't touch screen
     
  14. poorcody macrumors 6502

    poorcody

    Joined:
    Jul 23, 2013
    #14
    I'm finding similar behavior on my 5s. Works fine sometimes, then other times the touch screen takes multiple swipes/presses to get a response. I had it big time with scrolling around a map just now -- it appears software related like the phone is too busy in the background. The fingerprint scanner also behaves similarly at times which makes me think it's software.

    I'm on 7.0.2 and have restarted it numerous times.

    ----------

    You know, I think I am seeing this a lot more (maybe exclusively) when plugged in. Anyone else?

    Also I have a TechArmor screen protector on there (designed for iPhone 5). Anyone going uncovered?
     
  15. MegaBit macrumors member

    Joined:
    Jun 8, 2005
    #15
    My wife has said that her new 5S with 7.0.2 has a "dead spot" on the touch screen. I thought it was operator error until I saw this thread. Hmm...
     
  16. Krissypantz2828 macrumors 6502a

    Krissypantz2828

    Joined:
    Aug 8, 2012
    #16
    The thread and a couple of other similar ones are making me second guess getting this phone. What is wrong with it? It shouldn't be doing this. That would drive me crazy.
     
  17. danilko1 macrumors 6502a

    danilko1

    Joined:
    Jun 21, 2010
    #17
    Apple will figure this out. Call 1-800-MyApple or go into the Apple Store and demonstrate the issue.... They may give you a new phone. However since it's happening to a lot of people, I suspect it's bug they will fix with 7.0.3
     
  18. Krissypantz2828 macrumors 6502a

    Krissypantz2828

    Joined:
    Aug 8, 2012
    #18
    Somehow I don't think this is a software glitch. I think it's more of a hardware glitch.
     
  19. farmD macrumors member

    Joined:
    Sep 26, 2013
    #19
    Man...I would have assumed that Apple would've at least put a little bit more emphasis on resolving this issue knowing that a handful of last year's iteration had this similar problem. We're paying nearly a grand for this...like many of you guys said, hopefully its just a software thing.
     
  20. Azy thread starter macrumors regular

    Joined:
    Jun 13, 2012
    #20
    Had mine replaced hopefully won't happen again! If it was a few seconds freeze up if have put it to software. But being locked out for over 10 minutes eve after holding home and power to restart and only fixing after pressing home button right makes me confident in thinking it was hardware in my case.
     
  21. poorcody macrumors 6502

    poorcody

    Joined:
    Jul 23, 2013
    #21
    How is the replacement working out?

    For anyone's future reference, I was able to isolate the problem, very strangely, to the charger I was using. It was a very old Belkin 1A USB charger. Whenever I plugged the iPhone into that, it would get "stuttery" -- scrolling would lag everywhere, sometimes the screen would not respond. Getting rid of that made the problem go completely away. The charger worked fine on my old iPhone 4 and other devices with no problem. Very strange behavior...
     
  22. Azy thread starter macrumors regular

    Joined:
    Jun 13, 2012
    #22
    It's been perfect so far fingers crossed! I've only used the charger that came with my phone, no other
     
  23. Azy thread starter macrumors regular

    Joined:
    Jun 13, 2012
    #23
    It's happening again on my new 5s. It was setup as a new phone not restored from backup. Its happened 7.0.2 and 7.0.3. I've kind of started learning to live with it and I know i just have to repeatedly press on the home button until it starts responding again but know I should really get it swapped our again.

    I've not even got a lot of apps stored, the most of my phones storage is filled with music
     
  24. DravenGSX macrumors 6502a

    Joined:
    Aug 20, 2008
    #24
    This has happened to me a couple of times also. I've only really noticed it when it was plugged in.

    I have a Mophie case.

    It is frustrating. My wife hasn't mentioned it with her iPhone 5 on iOS 7, so I'm going to also assume that we're looking at a hardware issue here.

    My phone was setup as new on launch day.
     
  25. bigjim83 macrumors 6502

    Joined:
    Dec 14, 2011
    #25
    Happens to me as well. Hopefully a IOS update will help down the line.
     

Share This Page