Touch WONT sync and wont work with Alpine head unit and IT WAS WORKING before!

Discussion in 'iPod touch' started by spinstorm, Oct 10, 2007.

  1. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #1
    I have a strange problem, my touch that I have had for a week was working fine with my PC and my Alpine in car stereo headunit - itunes would sync and I could manually add and delete songs, etc, and in my car I could navigate through playlists and pick songs as I wanted through the headunit.

    Yesterday for whatever reason my touch WOULD NOT sync with my windows vista PC or my XP laptop - neither worked!

    So I tried restarting the ipod, resetting the ipod and still no luck. In the end I decided maybe it was windows not recognising the touch so I restarted the apple mobile service and ipod service (through windows services in control panel) and like magic it worked!

    So I thought maybe it was my PC and then when I had the same problem with my iPhone I was sure it was a PC issue ... (I fixed the iPhone problem the sameway by restarting the services!).

    But then today I plugged the touch into my head unit in my car and it has started acting strangely...

    Previously (ie for the last week) I could access all the playlists on my headunit and change songs but now it WONT let me access the playlists and will start playing random songs everytime I plug it in!

    The only way to sort it out is to start a song playing then plug it in - but then any songs before the one I picked dont play at all, only songs after the one I am listening to work!

    So is it a problem with my touch or is it a firmware issue? I tried restarting and resetting it in the car as well but it didn't help at all and I did it about 6 times!
     
  2. spinstorm thread starter macrumors 65816

    Joined:
    Sep 14, 2007
    #2
    Thanks for another bug Apple!

    It turns out that IF you put the touch on shuffle (accidently as I did, or on purpose) that you lose the ability to access any album,playlist or artist functions through the Alpine headunits.

    Only when you turn shuffle off ON the touch will those functions work again... What an annoying bug!

    So it appears the PC problem was down to the services and the car problem down to a shuffle bug!
     

Share This Page