touchfree crash/freeze after clicking continue to step 2

Discussion in 'iPod touch Hacks' started by tijuanamiguel, Oct 24, 2007.

  1. tijuanamiguel macrumors member

    Joined:
    May 28, 2007
    #1
    i've heard some people complaining about this too in other forums, but people tend to ignore their posts.

    i've got sp2, framework 3 etc, quit itunes and in task manager stopped any itunes and ipod related tasks.

    when i run touchfree (tried current and alpha versions), after step one (telling you to visit jailbreak.toc2rta) i clicked on step 2 but it just froze.

    any help?
     
  2. goldypoker macrumors member

    Joined:
    Oct 26, 2007
    #2

    This happened to me a couple of times too...it might be the same problem

    Although I was careful to close itunes and all ipod applications in task manager before initiating touchfree...i had forgotten to close "ipod services" under the services tab of the task manager...after I did that, everything worked fine.
    Further advise, when you restore your ipod to 1.1.1 before the touchfree hack, make sure you DONT sync any data...do that after you have succesfully jailbroken. For some people, if you have the music/vids files on when you touchfree...all your data (music, vids, etc...) shows up as "other" on itunes afterwards...it wont let you overwrite...

    Good luck!
     

Share This Page