TouchID not "activating" on 7.0.3

Discussion in 'iPhone' started by socbrian, Oct 30, 2013.

  1. socbrian macrumors regular

    Joined:
    Mar 25, 2009
    Location:
    nc
    #1
    So for the past couple of day my touchID wont even scan my finger, what I mean is that it wont unlock or say try again. So my thinking is that its not being activated to scan. Even if I lock the phone and try to unlock again it wont fix it, nor cleaning the senor. Only real work around it to type the pass code in. Now i haven't had the problem before 7.0.3 but I was running 7.0.3 from release day and it just started . Has anyone else encountered this and you think its more hardware or software issue? Im leaning on hardware, which sucks cuz I gotta go to apple and somehow explain this only happens once and a while. Also gotta buy screen protectors again :(
     
  2. Pug72 macrumors 6502a

    Pug72

    Joined:
    Mar 18, 2012
    Location:
    England
    #2
    Check your recorded prints haven't been wiped.
    Happened to me once out of the blue.
     
  3. socbrian thread starter macrumors regular

    Joined:
    Mar 25, 2009
    Location:
    nc
    #3
    Nope they still there, but noticed I can't add anymore. I guess 5 fingers is the max?
     
  4. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #4
    yea just delete them and readd no biggie.
     
  5. socbrian thread starter macrumors regular

    Joined:
    Mar 25, 2009
    Location:
    nc
    #5
    If they were not matching, wouldn't I revive a try again message? I am not getting anything. I will just fade in saying slide to unlock.
     
  6. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #6
    Try a hard reset (hold home and power buttons together until the phone restarts).

    If this doesn't do anything, you may need to bring it to Apple and look into getting a replacement device.
     
  7. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #7
    Well like I said have you tried to delete the prints then add again? If that doesnt work just do a restore and see.
     
  8. ylmzonr, Oct 30, 2013
    Last edited: Oct 30, 2013

    ylmzonr macrumors member

    Joined:
    Sep 25, 2013
    Location:
    Oklahoma
    #8
    Hi all, I have the same issue, Sometimes my touch id becomes completely unresponsive, I don't even get 'try again' message. I have to write security code and unlock it to make touch id work again. So here is my question, I bought it via Apple Online Store, if this gets worse (right now it happens, but rarely), can I get a replace from any Apply Retail Store?
     
  9. Nolander07 macrumors 6502a

    Joined:
    Oct 16, 2012
    #9
    If you turn your phone off (or maybe reset it as well) you have to enter your passcode, no fingerprint the first time after the phone is powered back on. Could that be the problem?
     
  10. ylmzonr macrumors member

    Joined:
    Sep 25, 2013
    Location:
    Oklahoma
    #10
    No, it's not. I know I have to enter passcode the first time power it on, but I never power it off
     
  11. Knowimagination macrumors 68000

    Knowimagination

    Joined:
    Apr 6, 2010
    #11
    I have been having this issue off and on.

    It is exactly as you describe, hit the home button place finger and... nothing. No try again, no acknowledgement that I had placed my finger there.

    I honestly was worried that it was my iloome protector, but now that you mention it it didn't do it with the iloome before 7.0.3 so that is probably more likely.
     
  12. wpalomine macrumors member

    Joined:
    Oct 22, 2010
    #12
    The touch ID only my phone doesn't like it if my hands are a bit dry, or when there is moisturizer. Since the weather has gotten colder I've given up and turned it off.

    I don't think it's 7.0.3
     

Share This Page