trackpad bug with expose

Discussion in 'MacBook Pro' started by stankuo, Nov 23, 2010.

  1. stankuo macrumors newbie

    Joined:
    Jun 21, 2009
    #1
    Hi guys, I have a 15 inch mbp and I have been having some problems with expose recently. When I do two finger swipe up/down for scrolling on webpages, it also does Expose as if I am using 4 fingers. The regular 4 finger swiping still works, but now if I scroll too fast with 2 fingers, it does Expose as well. Does anyone know what the problem is? I have tried googling but I haven't found anything related to this. Thank you.
     
  2. stankuo thread starter macrumors newbie

    Joined:
    Jun 21, 2009
  3. skipthekang macrumors newbie

    Joined:
    Nov 25, 2010
    #3
    same problem - no solution

    Hey, I have the same problem. Since, probably, a week...
    Would be great if anyone would have any ideas!!

    Thx
     
  4. dusk007 macrumors 68040

    dusk007

    Joined:
    Dec 5, 2009
    #4
    I have no solution but you can try betterTouchTool.
    It has some settings you combat certain problems (not yours unfortunately) but maybe your problem disappears on its own if you set a few gestures in BTT.
     
  5. kjaxplicit24, Nov 26, 2010
    Last edited: Nov 26, 2010

    kjaxplicit24 macrumors regular

    Joined:
    Nov 18, 2009
    #5
    Same problem here. It's annoying the hell outta me! Anyone have any suggestions? Is this genius bar worthy? lol
     
  6. skipthekang macrumors newbie

    Joined:
    Nov 25, 2010
    #7
    magicprefs

    hi,
    try deactivating magicprefs, if you are using a magic mouse.

    Does this help solving your problem?
     
  7. kjaxplicit24 macrumors regular

    Joined:
    Nov 18, 2009

Share This Page